點擊在新視窗中瀏覽此圖片

下載  5.00M33-2以上版本專用的popsloader插件:
檔案名稱/大小:Popsloader_Full_500M33-2.rar  2.45MB
檔案下載:MF載點4shared載點Xuite載點BOX載點BDG載點
MD5:034D9E4DF0E61A0562A63D3AE228E808

使用方法:
解壓後將popsloader資料夾和popsloader.prx檔案放到記憶卡seplugins資料夾下
修改seplugins資料夾下的pops.txt,填上插件路徑:ms0:/seplugins/popsloader.prx 1
運行PS遊戲即可出現版本選單,一般3.52 pops或是3.71 pops相容性較好
一旦選好版本,就會一直套用下去,如果要更改,請在運行PS遊戲後馬上按住R鍵直到出現版本選單為止

PS:複習下,插件路徑後面那個1表示該插件是啟用狀態,這是5.00M33-2的特性,以後的M33版本也是一樣,這樣省去到恢復模式啟動插件這步驟
評論(369) | 引用(0) | 閱讀(107332)
erg Says:
2009/03/12 13:35
威爾斯柏 大大請問一下這插件 可以玩PS 的太空戰士7嗎?
小弟之前玩都會玩到一半花掉約玩到CD1快結束 (之前版本3.7現在5.00M33-4)肥P
你現在5.00M33-4無法執行此遊戲嘛?
如果可以的話,就不需要這插件了,如果不行,那就要使用這插件了
然後選擇3.71 pops以外的版本
威爾斯柏 回覆於 2009/03/12 16:27
我好痛苦~"~ Says:
2009/03/07 20:26
太感人了~"~剛剛我再按照裡面的方是在做一次~~就可以了!!!

謝謝大大的回應~讓我自己再檢查一次~"~

就甘心ㄟ~~謝謝啦^______^
呵呵
威爾斯柏 回覆於 2009/03/07 21:28
我好痛苦~"~ Says:
2009/03/07 19:46
就是我有洛克人X4~~已經是只有一個EBOOT.PBP的檔案了

我的PSP版本是5.00 M33-6 版

~我也放到記憶卡裡PSP \\ GAME \\ ROCKMAN X4裡面

也有你的POPS的三個檔案!!!

但是我執行遊戲的時候!!他會沒有螢幕一陣子!!接著就斷電了...=..=\"

快阿~~我好想玩阿~\"~  感激不盡阿大大~~~~~~~~~~~~

執行PS遊戲的時候 也沒出現該出現的東西~"~ 按R也沒反應
你把popsloader插件的安裝過程說一下,我看看有沒有安裝正確
威爾斯柏 回覆於 2009/03/07 20:11
阿偉 Says: Email
2009/03/02 19:19
了解^^
想說怎麼有時候看到有人在玩沒有提到這個插件
有些人則會提到
謝謝威大:D
威爾斯柏 回覆於 2009/03/02 19:55
阿偉 Says: Email
2009/03/02 17:49
請問威大:
如果我要在PSP上面執行ps的遊戲
一定要裝這種插件嗎?
謝謝您
不用,系統本身就內建PS模擬器了
只是當該遊戲無法在此系統版本上執行時,我們才會使用popsloader來調用其他版本的PS模擬器,試看看能否執行
威爾斯柏 回覆於 2009/03/02 19:04
路人ZZZ Says:
2009/02/27 22:25
可以說清楚一點嘛?
我好笨看不太懂><"
我恢復模式那裡的plugins點進去裡面是空的只有EXIT
seplugins資料夾一開始是空的
我把popsloader和popsloader.prx丟進seplugins資料夾了
可是恢復模式那邊還是空的 ~"~
你沒在pops文字文件中,填上插件路徑
你現在的動作:
1.在seplugins資料夾下,新增一個文字文件,命名為pops
2.打開pops這文字文件,將插件路徑複製下來,然後貼在這文字文件中,然後存檔
3.這時候到恢復模式Plugins項目中,將popsloader.prx [POPS]設定為Enabled
這樣就OK了
威爾斯柏 回覆於 2009/02/27 22:37
幻 Says:
2009/02/27 21:57
沒有pops.txt
就自己建立一個,不用等他自己出來.....
路人ZZZ Says:
2009/02/27 21:43
請問我PSP是5.00M33-4剛格式化記憶卡為什麼seplugins資料夾裡面沒有pops.txt
請大大告訴我一下^^?
超想玩惡靈古堡的可是我把popsloader和popsloader.prx丟進seplugins資料夾了可是seplugins資料夾卻沒有pops.txt
如同樓上說的,pops這文字文件.....自行新增即可
威爾斯柏 回覆於 2009/02/27 22:25
QQ Says:
2009/02/26 20:46
問一下威大
我之前是4.01m 33用的是是用於4.01的Popsloader 插件
現在升級到5.0m33
請問Popsloader 插件也要升級到對應5.00M33-2以上版本 嗎?

告解!謝謝
對的
威爾斯柏 回覆於 2009/02/26 20:59
無助ㄉ人 Says:
2009/02/17 15:01
恩感謝大大ㄉ解答
呵呵
威爾斯柏 回覆於 2009/02/17 15:22
無助ㄉ人 Says: Email
2009/02/16 17:19
請問大大我ㄉpsp是3.80m33ㄉ我把轉好ㄉps遊戲勇者鬥惡龍4放在小p裡ㄎ已玩但是存檔艮讀檔都會停在那個畫面請問要使用這ㄍ插件ㄇ??還有使用這ㄍ插件會影響原來ㄉ功能ㄇ??
請先將系統升級到3.80M33-5,然後使用此插件:
Popsloader V2  3.80M33-3以上專用
當你插件安裝好後,執行PS時會出現版本選單,選擇3.71 pops試試

這插件是用來調用不同版本的PS模擬器,所以PS原先的功能會受到你選擇的版本而有所變化
舉個例,例如有個功能是3.80新增的,但由於你透過popsloader插件選擇了3.71版本的PS模擬器,那新增的功能就暫時不存在了
威爾斯柏 回覆於 2009/02/16 18:49
XXD Says:
2009/02/12 21:53
感激不盡
通常最容易忘了步驟
修改seplugins資料夾下的pops.txt,填上插件路徑:ms0:/seplugins/popsloader.prx 1
已經成功了!
感謝威爾斯柏版主
威爾斯柏 回覆於 2009/02/12 22:37
XXD Says:
2009/02/12 15:32
5.00M33-6
我不知如何叫出選單
按R好像沒用.
.是進入遊戲前還是遊戲後
他人自轉遊戲沒有SONY出現低說
那就適用本文的popsloader插件即可
你要先安裝好插件,並確定恢復模式Plugins項目中,popsloader.prx [POPS]設定為Enabled
之後你啟動PS遊戲,一會就出現版本選單了
威爾斯柏 回覆於 2009/02/12 17:06
XXD Says:
2009/02/12 11:28
請問Popsloader如何開3.71這些選單
我通常都是直接就能玩PS自轉遊戲
但是迷 管道換得轉好低有些都是一片黑
所以想請教一下
謝謝
你系統版本是?
威爾斯柏 回覆於 2009/02/12 12:21
rave Says:
2009/02/01 08:19
抱歉打擾一下
我遊戲運行可以
但是,卻沒辦法用按鍵開始
你按HOME鍵,有個設定按鍵的,你看看是否按的正確
威爾斯柏 回覆於 2009/02/01 19:58
steven95 Says:
2009/01/23 20:22
感謝威大的指教

已經可以玩了!

順便問一下威大有沒有玩魔物獵人@@?
沒,呵呵
這遊戲不太適合我  XD
威爾斯柏 回覆於 2009/01/23 20:48
Steven Says:
2009/01/23 11:31
威大
你給我的東西我放在psp裡看不到耶.
是放EBOOT.PBP 嗎?
其他兩個檔案是什麼?
DOCUMENT.DAT &  KEYS.BIN
應該放在哪裡呢?
你是指那個惡靈古堡?
請在PSP/GAME資料夾下新增一個資料夾,建議英文數字命名
把EBOOT.PBP/DOCUMENT.DAT/KEYS.BIN 這三個檔案放到這新增的資料夾下,然後再試試看
威爾斯柏 回覆於 2009/01/23 19:43
Steven Says:
2009/01/22 23:15
插件關閉是在恢復模式那嗎?
對的
或是直接到記憶卡seplugins資料夾下
打開pops文字文件檔,將popsloader插件路徑後面那個1刪除即可
威爾斯柏 回覆於 2009/01/22 23:50
Steven Says:
2009/01/22 20:43
抱歉  我發現是我沒轉檔-    -

我轉檔後進入遊戲 選擇3.52pops後

畫面就變黑的    後來我改成3.71pops 還是不行..
http://www.cngba.com/viewthread.php?tid=17725502
下載這個吧,這是官方的惡靈古堡3,他還有惡靈古堡1和2
運行前,請先將popsloader插件關閉
威爾斯柏 回覆於 2009/01/22 22:22
Steven Says:
2009/01/22 19:53
我在foxy下載惡靈古堡3
為什麼放入psp後卻找不到?
是不是檔案有問題呢?
可不可以給我其他載點
你下載的惡靈古堡三是PS遊戲的吧?
確定已經轉成PSP格式了嘛?  還是ISO檔?
如果是ISO檔,請先用PSX2PSP轉成PSP格式的
PSX2PSP v1.4.2 繁體版  PS遊戲轉PSP必備程式
威爾斯柏 回覆於 2009/01/22 20:30
潮 Says:
2009/01/16 03:48
我的瘦p 更新到500M33-4 也用了Popsloader 現在這個,但是進入畫面時,就停在PS那的畫面 沒再動過了-.- 是哪裡出問題了?
是是其他PS遊戲看看
如果有開其他插件在PS遊戲那裡,也請先關掉(除了popsloader不用關)
威爾斯柏 回覆於 2009/01/16 09:05
Madoc Says:
2009/01/15 14:39
我想問一下
其實是怎樣選pops版本的??
當你插件安裝好後,執行PS遊戲,沒多久就會出現版本選單了,這時候就可以選了
威爾斯柏 回覆於 2009/01/15 15:12
阿傑 Says:
2009/01/10 18:57
謝謝威大囉
可以用喏
威爾斯柏 回覆於 2009/01/10 21:02
冏死了 Says:
2009/01/10 12:14
我選了阿,可是螢幕還是黑的阿
惡靈古堡3哪裡下載的?
給個連結瞧瞧
威爾斯柏 回覆於 2009/01/10 16:27
冏死了 Says:
2009/01/10 00:33
為何我在選完版本後
螢幕就變成黑色了?
(我的遊戲是惡靈古堡三)
惡靈古堡系列的請選3.52 pops
威爾斯柏 回覆於 2009/01/10 01:04
可樂物語 Says: Email
2009/01/02 00:51
我的恢復模式Plugins項目中並沒有東西說
只有BACK這個選項"popsloader.prx [POPS]"是要怎弄
文字文件應該是命名為pops
如果你有辦法看到副檔名,才打pops.txt
PS:所謂的副檔名,就是當你在新增文字文件時,後面的.txt就是了
如果你新增時沒有看到,表示系統隱藏了副檔名
威爾斯柏 回覆於 2009/01/02 09:36
可樂物語 Says: Email
2009/01/02 00:35
文字文件裡要打"ms0:/seplugins/popsloader.prx 1"這行字嗎
對的(當然引號別打進去喔)
威爾斯柏 回覆於 2009/01/02 09:34
可樂物語 Says: Email
2009/01/02 00:27
沒有seplugins資料夾的情況下再根目錄那裡新增
新的seplugins資料夾後"pops.txt,填上插件路徑:ms0:/seplugins/popsloader.prx 1"

"pops.txt"這個是在seplugins資料夾裡面新增什麼檔案啊??
為啥我的沒有seplugins資料夾
沒有的話就自行新增即可
在記憶卡根目錄下新增,換言之,seplugins資料夾要跟psp資料夾擺在一起
然後在seplugins資料夾下新增pops文字文件檔
威爾斯柏 回覆於 2009/01/02 00:32
囧了.... Says:
2008/12/19 23:23
就是找不到呀ˊˋ.....
要不然就是簡體的....
這漢化我記得就是簡體的吧,我抓的也是簡體版
威爾斯柏 回覆於 2008/12/20 02:14
不要拉ˊˋ Says:
2008/12/19 00:20
我要帶著到處玩拉=口=
囧了.....
他ecc原本會是橘色  修正後是會變成綠色的嗎?
而且怎麼打個補丁檔案大小大很多= =
之後轉PBP又變很小
還比原本的IMG小....
修正後是綠色的沒錯
PSX2PSP轉成PBP是有壓縮的,在你轉好後它有提醒你壓縮率
你在網路上找找看有沒有已經漢化好的,在PSP上執行的
威爾斯柏 回覆於 2008/12/19 09:22
分頁: 10/13 第一頁 上頁 5 6 7 8 9 10 11 12 13 下頁 最後頁