點擊在新視窗中瀏覽此圖片

下載  5.00M33-2以上版本專用的popsloader插件:
檔案名稱/大小:Popsloader_Full_500M33-2.rar  2.45MB
檔案下載:MF載點4shared載點Xuite載點BOX載點BDG載點
MD5:034D9E4DF0E61A0562A63D3AE228E808

使用方法:
解壓後將popsloader資料夾和popsloader.prx檔案放到記憶卡seplugins資料夾下
修改seplugins資料夾下的pops.txt,填上插件路徑:ms0:/seplugins/popsloader.prx 1
運行PS遊戲即可出現版本選單,一般3.52 pops或是3.71 pops相容性較好
一旦選好版本,就會一直套用下去,如果要更改,請在運行PS遊戲後馬上按住R鍵直到出現版本選單為止

PS:複習下,插件路徑後面那個1表示該插件是啟用狀態,這是5.00M33-2的特性,以後的M33版本也是一樣,這樣省去到恢復模式啟動插件這步驟
評論(369) | 引用(0) | 閱讀(107326)
arwah1234 Says:
2010/01/13 17:07
我已經檢查清楚嚕(已確認是pops.txt,而且啟動了popsloader.prx)
但是也沒有出現選單的-__-''
一啟動惡靈古堡就立即到黑色背景白色字那個
然後就死機了
有其他方法嗎
在XMB也就是PSP開機後進入的操作介面下按SELECT鍵,點選RECOVERY MENU
進入恢復模式後,點選Plugins進入插件設定,檢查popsloader.prx [POPS]是否設定為Enabled............
威爾斯柏 回覆於 2010/01/14 15:54
arwah1234 Says: Email
2010/01/12 19:58
大大你好喔
我的P是2000v3的,5.03GEN-C
為什麼我安裝了這個Popsloader之後
玩惡靈古堡2也沒有出現選單的...
請幫幫我^^
表示你安裝不成功~~
你要確定seplugins資料夾下新增的文字文件,是命名為pops喔
如果電腦可以顯示已知檔案類型的副檔名,那就是pops.txt
如果電腦隱藏了已知檔案類型的副檔名,那就是pops
有沒有隱藏副檔名,在你新增文字文件就可以知道了,如果他檔名尾巴沒有.txt的,那就是隱藏了,你命名應該就只要是pops即可。
威爾斯柏 回覆於 2010/01/12 23:27
瑋 Says:
2010/01/03 18:42
修改seplugins資料夾下的pops.txt,填上插件路徑
ms0:/seplugins/popsloader.prx 1
這裡有點不懂
進入記憶卡根目錄下的seplugins資料夾中,打開pops文字文件
如果沒有以上敘述的資料夾或是文字文件,請自行新增,
打開pops文字文件後,把那行插件路徑直接複製上去,儲存,結束
威爾斯柏 回覆於 2010/01/03 22:38
瑋 Says:
2010/01/02 15:24
我找不到記憶卡seplugins資料夾,哪裡?
在記憶卡根目錄下,也就是跟PSP和ISO資料夾擺在一起。
如果沒有,就自行新增資料夾即可。
威爾斯柏 回覆於 2010/01/03 00:41
瑋 Says: Email
2010/01/02 02:06
系統版本:5.03 GEN-C 可以玩嗎
可以
威爾斯柏 回覆於 2010/01/02 10:02
51715566 Says:
2009/12/27 11:39
我的遊戲玩到一半有時會黑評
玩啥遊戲?
系統版本?
威爾斯柏 回覆於 2009/12/28 00:37
H20 Says:
2009/12/17 21:15
1.所以說 玩的遊戲需要用什麼版本的POPS要先知道囉?

2.那如果不知道版本的遊戲要怎麼知道版本,一個一個試嗎?

3.另外,有哪些版本是特別適用比較多遊戲的嗎?
1.不知道沒關係,一個個慢慢試也行~~
2.同上
3.3.71 pops
威爾斯柏 回覆於 2009/12/17 21:20
夜羽雷鳴 Says:
2009/12/10 07:54
原來如此 終於成功更新好ㄌ  這下惡靈古堡1~3都能玩了~~!
威爾斯柏 回覆於 2009/12/10 20:08
jack60920 Says:
2009/12/04 23:47
謝謝威大

我已經可以玩了

我發現問題嚕!!
威爾斯柏 回覆於 2009/12/05 13:38
阿凱 Says:
2009/12/04 00:35
猴大請問psp上的ps模擬器 可以連線嗎
現在好像沒辦法了,以前IRShell好像可以的說
威爾斯柏 回覆於 2009/12/04 10:49
dbtuh611 Says:
2009/12/03 22:28
呃!?是喔
原來是這樣分 囧
嗯 那看來是沒有問題了 = ="
謝謝威大的解釋。
威爾斯柏 回覆於 2009/12/04 10:49
dbtuh611 Says:
2009/12/03 01:15
先謝謝威大幫助我的問題
嗯...還是不行
我每個版本都用過了
還是沒有換片的選項
這是胖P(1007)的問題嗎
還是要把版本提升看看?
你確定那FF7是多片合一的檔案?  <--這個才有換片的選項
還是每一片都是分開的?  <--這個沒有換片選項
威爾斯柏 回覆於 2009/12/03 11:21
jack60920 Says:
2009/12/02 15:12
斯柏大 請問,我的PSP版本是5.03M33-6

已經將惡靈古堡3.ISO轉成EBOOT.PBP

使用這邊下載的popsloader

選擇3.52 pops

一切按照教學...請問 為什麼還是不能玩呢?
你執行遊戲後出現啥問題?
威爾斯柏 回覆於 2009/12/02 23:16
dbtuh611 Says:
2009/12/02 00:56
是3.71 pops
你選比3.71pops高的版本試試看
威爾斯柏 回覆於 2009/12/02 11:28
dbtuh611 Says: Email
2009/12/01 04:41
先謝謝版大的用心
我的韌體是5.00M33-3
但是我按下Home沒有換片的選項耶!!
東西應該都弄對了 因為也有跳出選版本的畫面
玩的是FF7
請問這是為什麼呢~___~
你pops版本選啥?
威爾斯柏 回覆於 2009/12/01 11:40
ff迷 Says:
2009/11/24 18:49
為什麼當我選擇好pops後就不能動了 按任何鍵都不行 連關機沒法 只好拔電池
我的是5.03genB的
死火 Says:
2009/11/20 21:02
明白....thx
威爾斯柏 回覆於 2009/11/20 23:31
MR.HER Says:
2009/11/19 21:38
好~我大致瞭了!
謝謝
威爾斯柏 回覆於 2009/11/20 17:23
死火 Says:
2009/11/19 19:30
我想問我是 5.0m33的 但我想玩ff9的時候會黑幕.....唔知點算好....
安裝popsloader插件後,執行PS遊戲,選擇3.71 pops試試看
威爾斯柏 回覆於 2009/11/20 17:23
MR.HER Says:
2009/11/18 21:57
哦~原來如此
那照這樣來說3.52會比3.71高相容性嗎?
還是說還是有3.71可 3.52卻不可的情況? (不然就都用3.52不就一極棒!?)
如果是後者情況~就是要看遊戲對應版本的相容性囉?
也有可能會出現3.52不行,但3.71可以的情況,所以才會有popslader插件的~~
所以只能說,各版本的pops組件對於自己轉的PS遊戲來說,相容性不一
威爾斯柏 回覆於 2009/11/19 00:25
MR.HER Says:
2009/11/18 11:28
請問這個插件是讓自製系統(如我所用的5.03GEN-A)"更能"順利玩PS的GAME嗎?
還是說是怎樣的功效呢?
其實系統本身就有pops組件來執行PS遊戲了
但是有人發現,更新系統版本後,這PS遊戲相容性就不太一樣了
例如惡靈古堡,明明3.52M33可以玩,更新到3.71M33就不能玩了

為了解決這問題,DA開發了popsloader插件,讓你可以加載其他版本的pops組件來執行PS遊戲。
例如我在3.71M33系統下,我可以加載3.52版本的pops組件來執行惡靈古堡
威爾斯柏 回覆於 2009/11/18 12:44
dx7930826 Says: Email
2009/11/15 13:13
版本是5.50 GEN-A (Full)
有方法 可以解決嘛?
你要使用這版本的popsloader,參考:Popsloader PS遊戲插件  5.50GEN系統專用
威爾斯柏 回覆於 2009/11/15 17:34
dx7930826 Says: Email
2009/11/15 12:13
5.50 GEN-A (Full)
dx7930826 Says:
2009/11/15 11:35
我用的遊戲是  武藏傳
我剛剛 照你的方法試
但他還是  不理我就進入 動畫了= =
XMB遊戲是?
那表示插件沒有運作
你系統版本是?
威爾斯柏 回覆於 2009/11/15 12:05
孤星 Says:
2009/11/15 11:16
TO.dx7930826    1  確定你有安裝popsloader插件! 2  當你在XMB進入遊戲後  是"馬上"按住R鍵直到你看到版本選單!
dx7930826 Says: Email
2009/11/15 03:30
請問  我想更換版本
但是進入遊戲後 我有碼上按住R鍵
但好像沒用  遊戲都開始了  還不能換
請問有其他方法能換嘛?
不染。 Says:
2009/11/13 11:14
請問這個插件適用於5.03GEN-B嗎??T T
適用
威爾斯柏 回覆於 2009/11/14 01:29
tei Says:
2009/11/13 02:52
你好...
之前我剛買psp2000回來它是3.8m33的…
後來想把它改成5.00m33....
哪知道搞亂了file... 變成了現在的5.03官方版…
我嘗試把它轉成5.03 gen-b (也是玩不了iso)
可是它一關機又變回了官方版的,,,
我該怎麼辦才好=0=
你既然買回來是3.80M33系統,表示你不是TA-088v3,不需要使用5.03GEN-B你可以有更好的選擇!!!!!!

加載HEN後,請執行Recovery Flasher,用它刷回5.00M33-6吧
參考本站首頁第二篇置頂文章
威爾斯柏 回覆於 2009/11/13 10:22
jenny2277115 Says:
2009/11/11 19:45
謝謝我的問題已經解決了^^

真的是非常的感謝
不客氣~~
威爾斯柏 回覆於 2009/11/12 00:10
ESON Says:
2009/11/10 13:20
大大你好厲害 請問一下 我的遊戲檔名是EBOOT.PBP  是不是只能在以前的韌體上面run?因為我連進遊戲的選單都看不到
你要先在記憶卡PSP/GAME資料夾下新增資料夾,建議英文命名
然後把EBOOT.PBP放進這新開的資料夾裡面,然後在PSP上執行
威爾斯柏 回覆於 2009/11/11 00:48
分頁: 3/13 第一頁 上頁 1 2 3 4 5 6 7 8 9 10 下頁 最後頁