點擊在新視窗中瀏覽此圖片

下載  5.00M33-2以上版本專用的popsloader插件:
檔案名稱/大小:Popsloader_Full_500M33-2.rar  2.45MB
檔案下載:MF載點4shared載點Xuite載點BOX載點BDG載點
MD5:034D9E4DF0E61A0562A63D3AE228E808

使用方法:
解壓後將popsloader資料夾和popsloader.prx檔案放到記憶卡seplugins資料夾下
修改seplugins資料夾下的pops.txt,填上插件路徑:ms0:/seplugins/popsloader.prx 1
運行PS遊戲即可出現版本選單,一般3.52 pops或是3.71 pops相容性較好
一旦選好版本,就會一直套用下去,如果要更改,請在運行PS遊戲後馬上按住R鍵直到出現版本選單為止

PS:複習下,插件路徑後面那個1表示該插件是啟用狀態,這是5.00M33-2的特性,以後的M33版本也是一樣,這樣省去到恢復模式啟動插件這步驟
評論(369) | 引用(0) | 閱讀(107329)
NICKY Says:
2009/05/14 01:57
大大~我都是過了還是不行耶!!剛剛一值在爬文~~但還是不行!!
該怎樣啟動遊戲呢??我有把我下載的GT2放在GAME資料夾裡面了~~
程式也都有開啟~
我有進入恢復模式啟動這程式~進入畫面後~他說啟動失敗
run program at psp/game/recovery/eboot.pbp
哪出問題了?
出現啟動失敗(80010002)
我的版本是5.00-M33-6
不是到恢復模式下執行那個東西的
你得在XMB(PSP開機後進入的操作選單)下,遊戲-->MemoryStick中,執行該遊戲
威爾斯柏 回覆於 2009/05/14 08:27
NICKY Says:
2009/05/14 01:05
威爾斯柏大大~請教一下!!我有按照你說的方式去安裝了~但我的資料夾<seplugins>
下並沒有你說的pops.txt??是要自行新增嗎??新增完後~進去內容在複製
ms0:/seplugins/popsloader.prx 1??
對的,seplugins資料夾下沒有pops文字文件時,請自行新增即可
然後打開pops文件,把插件路徑直接貼上去:ms0:/seplugins/popsloader.prx 1
這樣就搞定了!
威爾斯柏 回覆於 2009/05/14 01:18
fflucien Says: Email
2009/05/08 22:18
威爾斯柏大
經過最後我叫朋友重新將韌體降級
再升到5.00-M33-6之後
已經順利出現選擇版本的選單
我也不知道哪裡出了問題 不過現在選單有出現OK了
喔,了解~~
威爾斯柏 回覆於 2009/05/08 22:25
fflucien Says: Email
2009/05/08 21:57
ms0:/seplugins/popsloader.prx 1
我是直接將5.00蓋過3.80 然後將POPS.TXT修改加個 1
然後執行時遊戲將會直接進入PS遊戲開頭(R鍵我有按)
fflucien Says: Email
2009/05/08 20:27
經過一整天測試 格式化後重放
反覆的刪除...放入 進恢復模式關關開開...
Popsloader For 5.00M33-2
按R鍵依然是沒有選版本畫面出現...
但是我可以使用Popsloader For 3.80(這個就很正常)
但...除了Original from flash可以進入遊戲(之後不久還是會遇到黑屏)
選其它版本都會出現"80000004啟動失敗"
我已經要崩潰了....遊戲有試過皆如此 (FF8美版  機戰阿法中文版)
就算用Original from flash進入FF8 一按NEW GAME就黑屏 什麼反應都沒有
看來我已經沒辦法用了...
對於5.00M33-6系統而言,請使用5.00M33-2以上版本專用的popsloader
把pops文字文件中的內容貼上來我看看
威爾斯柏 回覆於 2009/05/08 21:35
fflucien Says: Email
2009/05/08 09:08
謝謝你的回答
我原本就有照步驟Enabled了
已經在恢復模式開開關關都試過了
不過沒什麼效用 不知道會不會是軟體衝突(可惡的R鍵)
如果剩下格式化的選擇
那我用另一張記憶卡使用Popsloader好了
再次感謝
嗯,換個記憶卡或是用PSP格式化記憶卡試試
威爾斯柏 回覆於 2009/05/08 18:47
FFLUCIEN Says:
2009/05/07 22:41
你好~我是5.00 M33-6的使用者
昨天用了Popsloader For 3.80M33
那時候第一次用有跑出設定版本的畫面
接下來不管我刪掉重新放
或者是換成這個5.00版本
都不會出現讓我選版本的畫面耶
我按R鍵 他還是直接進入遊戲 或者直接出現錯誤訊息(不同遊戲)
沒有出現讓我選的畫面
到恢復模式Plugins項目中,看看popsloader.prx [POPS]是否設定為Enabled,沒有的話請進行設定。
如果已經是Enabled的話,用PSP格式化記憶卡後再試試看
格式化前,請先備份好記憶卡上的檔案
威爾斯柏 回覆於 2009/05/07 22:53
峰0 Says:
2009/05/06 21:53
THEN是啥ㄚ?我看不太懂~我是門外漢
威爾斯柏 回覆於 2009/05/06 22:00
峰0 Says:
2009/05/06 21:41
謝謝大大喔~這幾天的無聊的問題都替我解答喔~
問你喔PSP3000可以改了媽?
完1000都沒FEEL
HEN吧~~
參考:HEN R1 發佈 PSP-3000  破解時代來臨嚕~~
但R1的版本有點問題,導致自製程式無法使用,請等待更新版本
威爾斯柏 回覆於 2009/05/06 22:01
峰0 Says:
2009/05/06 21:30
謝謝大大~在我亂用之下可以玩了~但是只能螢幕這麼小媽?不能全螢幕嬤?
在PS遊戲中按HOME鍵,有個選項可以設定畫面顯示大小
威爾斯柏 回覆於 2009/05/06 21:36
峰0 Says:
2009/05/06 20:52
你給以給我詳細點的插件步驟媽=  http://gogo8250.pixnet.net/blog/post/25384813
我用這個網站和你交得混合用~結果都不能玩= =
你系統版本是?
威爾斯柏 回覆於 2009/05/06 21:24
峰0 Says:
2009/05/06 20:47
請問喔~下載完惡靈古堡
放哪個資料夾?iso還是game
請將PS遊戲EBOOT.PBP檔,放到記憶卡PSP/GAME/XXXXX資料夾下
XXXXX資料夾請自行新增,並自行用英文命名
威爾斯柏 回覆於 2009/05/06 21:22
峰0 Says:
2009/05/04 23:25
大大我家電腦~跑不太動大陸網ㄟ~怎辦= =
跑超慢~
而且我看不懂= =
威爾斯柏 回覆於 2009/05/05 00:20
峰O Says:
2009/05/04 21:25
惡靈古堡插件適用這個媽?
未啥我照做但他卻無法啟動資料損毀
要怎樣才可玩惡靈古堡阿= =
有圖教學嬤?
拜託~
本人很想玩= =
http://www.cngba.com/viewthread.php?tid=17725502
下載這文章提供的惡靈古堡吧,保證能玩,除非你是官方系統
威爾斯柏 回覆於 2009/05/04 22:19
@@ Says:
2009/05/01 17:00
問一下大大
PSP模擬PS遊戲是在之前就有了?比官方還快支援?
那為什麼沒有PSP模擬PS2遊戲 有的話就太酷了= =+
不知道SONY官方以後會不會這樣出...
PSP支援PS遊戲
PSP2支援PS/PS2遊戲
然後PSP3...支援PS/PS2/PS3遊戲 挖太屌了=0=\"[幻想中~!!]
如果是這樣的話那記憶卡就要出三十幾G以上或破百G了=0=\"
不過這樣的話誰還要去買TV遊戲機阿><"
PSP能執行PS遊戲是SONY官方自己弄的,從3.00版開始支援的
你現在用的都是官方的,並沒有非官方的
當然SONY是不會笨到PSP2支援PS2遊戲的,畢竟還太早了~~
威爾斯柏 回覆於 2009/05/01 18:51
塞菲羅斯 Says:
2009/04/29 22:36
威大你好 我想請教的是 我用psp玩ps的太空戰士7國際版 可是我玩第一片記錄是正常的 可是當換第二片的時候 找不到第一片的記錄 而且換第二、三片的時候都要重設一次版本選單 我的機子5.00M33-6 不知道是我那裡弄錯什麼 因為我玩太空戰士9沒有這樣的問題 還請威大幫忙解個惑 感謝^^"
這遊戲的存檔ID和遊戲ID可能沒對上
如果你每一片都是獨立一個PBP檔,那他們的遊戲ID和存檔ID都要一致才行,你可以用PSX2PSP重新修改並轉換:
PSX2PSP v1.4.2 繁體版  PS遊戲轉PSP必備程式
如果多片CD合成一個PBP檔,應該不存在此問題才對~~
威爾斯柏 回覆於 2009/04/29 22:52
= = Says:
2009/04/28 22:13
求救!!
請問這個會跟視頻輸出插件有衝突嗎? 我一進去PS遊戲就當機了= =
把popsloader插件路徑擺在第一行試試看
威爾斯柏 回覆於 2009/04/28 23:13
shawn19735 Says:
2009/04/26 18:34
辛苦你了
喔喔~~
威爾斯柏 回覆於 2009/04/26 21:10
shawn19735 Says:
2009/04/26 18:26
謝謝提供! 不過還是3.71M33-4比較完美吧!
達賴mama Says:
2009/04/26 01:22
呵呵@[email protected]可以啦 thx大大...原來我那個是5.00 m33未升級~..~"""
現在升級了...可以用啦呵呵~o~
威爾斯柏 回覆於 2009/04/26 07:41
達賴MAMA Says:
2009/04/26 00:24
大大我有一個很大的問題解決不到,我psp用的是5.00m33,不過在seplugins裡沒有pops.txt的文件,只得conf.bin,cxmb.prx,es_recovery.txt,vsh.txt 等檔案,改了vsh的路徑或改他名都是沒用出不到選擇版本的程式.Plugins項目中,再次確認popsloader插件也設定為Enabled了,怎麼辦?.?~
你直接在seplugins新增文字文件,命名為pops.txt即可
然後打開pops.txt這文字文件,把插件路徑貼上去
貼好後,到恢復模式Plugins項目中,把popsloader.prx [POPS]設定為Enabled,不要開錯嚕

對了,你系統是5.00M33還是5.00M33-6還是?
本文的插件只能用在5.00M33-2以上版本喔
威爾斯柏 回覆於 2009/04/26 00:36
aot Says:
2009/04/19 13:48
您好~我上網查說5.00版以上的插件只要在路徑後頭+1就會自動開啟
不用開機按r打開 但是我再玩遊戲的時候開始按r也是沒看到~我要玩的遊戲是生化危機三的和畫版~謝謝~
表示你插件沒有啟動
你到恢復模式Plugins項目中,再次確認popsloader插件是否設定為Enabled了
威爾斯柏 回覆於 2009/04/19 14:21
aot Says:
2009/04/19 04:15
請問一下 我開機之後按R到seplugins看不到開啟這個插件 請問要怎辦?
你把seplugins資料夾下的pops.txt重新命名為pops試試看
威爾斯柏 回覆於 2009/04/19 09:56
f40423 Says:
2009/04/18 16:00
猴大~請問一下喔~太空戰士9也是用這ㄍ差件ㄇ@@"?
我是5.00M33-6ㄉ
嗯,用這插件,安裝好後,執行PS遊戲,基本上會跳出版本選單
你選擇3.90 pops試試,如果這不行,就換其他的
更改版本的方法,在你執行PS遊戲後,馬上按住R鍵不放,直到出現版本選單為止
威爾斯柏 回覆於 2009/04/18 16:51
yabe Says:
2009/04/13 22:49
原來如此啊~
了解了謝謝:D
威爾斯柏 回覆於 2009/04/13 23:15
Yabe Says:
2009/04/13 01:17
剛剛發現了,原來我的file要放在psp/game/recovery下面才看的到,這是為什麼呢?我可以改它的路徑嗎?
謝謝喔
不,主要是轉好的EBOOT.PBP不能直接放在GAME資料夾下,一定要在新增一個資料夾,然後放入EBOOT.PBP,所以詳細的路徑如下:
PSP/GAME/XXXXX/EBOOT.PBP
XXXXX是你新增的資料夾,建議英文命名
威爾斯柏 回覆於 2009/04/13 09:06
Yabe Says:
2009/04/13 01:00
可以請教一下嗎,我的系統是5.00m33-6,把轉好的檔案放進 psp/game裡後,進入psp怎麼看都沒看到可以執行的檔案啊,我這個是哪邊作錯了呢?
DARREN Says:
2009/04/12 22:32
威大威大  感謝感謝  太感謝您了  :)
@@不客氣
威爾斯柏 回覆於 2009/04/13 00:17
想問說感恩又再問 Says:
2009/04/12 20:55
可以了!!!我把版本改3.71其他的會當!!很謝謝你!給了我很多幫助!!懈謝!!!!!!!!!!!!真的謝拉!
威爾斯柏 回覆於 2009/04/12 21:24
想問說感恩 Says:
2009/04/12 20:43
可以按R囉!謝謝你!但我要選哪個版本阿?現在測試會不會當
分頁: 8/13 第一頁 上頁 3 4 5 6 7 8 9 10 11 12 下頁 最後頁