PopsloaderV2 For 3.80M33-3

適用機種PSP-100X & PSP-200X
適用版本3.80M33-3以上
文件下載檔案下載

解壓後將seplugins文件夾放到記憶棒跟目錄下
到恢復模式Plugins項目中
將popsloader.prx [POPS]設定為Enabled

更新說明&補充

待機問題修正
Tags: , , , ,
評論(102) | 引用(0) | 閱讀(37501)
CLEM Says:
2011/01/06 13:50
威大~
抱歉請教您
已使用的6.2TN 在PSP GO主機上上,可以用這個插件玩PS GAME嗎?
謝謝
namie Says:
2010/06/06 18:34
請問 我下載好遊戲,解壓縮後出現一個PSP-GAME的資料夾,裡面有一個SYSDIR資料夾,一個USRDIR資料夾,兒SYSDIR資料夾中還有一個UPDATE資料夾和BOOT檔案,我放進PSP下面的GAME資料夾都顯示檔案毀損,請問是要放在哪裡呢?
你把遊戲ISO檔解壓縮了,請不要把ISO檔解開,直接把ISO檔放到記憶卡ISO資料夾中~
威爾斯柏 回覆於 2010/06/07 00:06
psp1.5 Says:
2009/10/19 22:04
是引導沒錯~~~
感謝威大不厭其煩的解答,真是感謝...
嗯~~
威爾斯柏 回覆於 2009/10/20 00:40
PSP1.5 Says:
2009/10/18 14:42
威大~
請教您小弟的PSP版本是4.01m33-2,玩Tekken Dark Resurrection 的時候卻出現"啟動失敗(80020321)"的錯誤碼,請問是哪邊出了問題??
引導阿引導,這問題每天都有人問阿~~
執行ISO原則上是要放UMD片的,如果想要免UMD引導,就得打開免引導功能
打開的方法,在XMB也就是PSP俗稱的桌面下按SELECT鍵,將UMD ISO MODE設定為M33 Driver即可
威爾斯柏 回覆於 2009/10/18 17:23
456 Says:
2009/09/16 10:31
請問~威大
5.00M33 該用哪個版本的Popsloader
請更新到5.00M33-6,然後使用這版本的:
Popsloader 插件,對應5.00M33-2以上版本
威爾斯柏 回覆於 2009/09/16 11:54
psp1.5 Says:
2009/09/13 09:13
威大~
感謝你嚕~~~
嗯,不客氣~~
威爾斯柏 回覆於 2009/09/13 10:23
PSP1.5 Says:
2009/09/12 19:47
威大~
忘了請教您,遊戲換片的時候要怎麼換呢(要按甚麼按鍵)?或是會自動換片?
另外PSP最多可支援多大的記憶卡呢?
感謝~
按HOME鍵會出現選單,有個選項是讓你換片的
記憶卡的部份,目前容量最大能搞到32G,PSP可以正常讀取,能不能再繼續往上爬,那就要看有沒有64G或是更大的記憶卡嚕~~
威爾斯柏 回覆於 2009/09/12 22:27
PSP1.5 Says:
2009/09/12 19:20
威大~
真是太感謝你啦!小弟再試試看~~
謝嚕!
psp1.5 Says:
2009/09/11 19:57
威大~
請問如何用PSX2PSP 將多片遊戲cd(同一遊戲)轉成一個遊戲檔(比如說遊戲有2片cd)呢?
小弟是有看轉檔說明,不過小弟笨笨的看不太懂...,能否麻煩請威大將轉檔說明說的白話一點!感謝~~~
你有沒有看到PSX2PSP上第一欄是讓你放檔案一的,你就放CD1的檔案上去
完成後,你注意看一下那欄的後面有個黑色向下的小箭頭,你點選他,這時候應該恍然大悟了吧,他就是要你選檔案二,然後放入CD2,以此類推...........
威爾斯柏 回覆於 2009/09/11 22:24
PSP1.5 Says:
2009/09/05 21:12
威大~
感謝您的解答!
另外想請教您,您的PS ISO 去哪下的呢?可否告知小弟~~~
感謝~
這裡不討論遊戲載點喔~~
我是用驢子(eMule)下載的,VeryCD有PS遊戲合輯
威爾斯柏 回覆於 2009/09/05 21:28
PSP1.5 Says:
2009/09/03 21:19
威大~
為甚麼要2張不一樣尺寸的圖?2張圖都要一樣嗎?小弟再試看看,要是再不懂就在請教你囉
感謝~!
你可以看一下那些PSP遊戲,不是有個小圖標和背景圖嘛?
小圖標就是ICON.PNG
背景圖就是PIC1.PNG
你要做的就是這玩意吧,所以要準備這兩張圖,至於是否要一樣,全看你決定嚕
威爾斯柏 回覆於 2009/09/04 00:30
PSP1.5 Says:
2009/09/03 20:08
威大~
那麼請問遊戲封面要怎麼製作呢?有說明可參考嗎?
感謝~
準備一張480x272的PNG圖當PIC1.png
然後準備一張80x80的PNG圖當ICON0.png
這樣基本的封面就有了,然後用PSX2PSP轉檔時,在自定PBP那邊就可以把圖擺上去了
威爾斯柏 回覆於 2009/09/03 20:59
PSP1.5 Says:
2009/08/30 11:26
威大~
小弟的ps遊戲選單都無法顯示遊戲的封面及遊戲名稱,請問該如何顯示呢?
感謝~
正常的,因為遊戲封面是要自己弄圖上去的
你如果要用,就要自己準備圖檔來弄,並按照規定的格式
用PSX2PSP轉檔的時候,可以把圖片弄上去,順便設定遊戲名字
威爾斯柏 回覆於 2009/08/30 11:49
PSP1.5 Says:
2009/08/20 20:16
威大~
關於CMF或FC的金手指插件好像各有優缺點?!
若以版本:4.01 M33-2 來說,那一個比較適合呢?
感謝~
你先不用管他的優缺點,哪個金手指你比較好使用的,就用哪一個~~
威爾斯柏 回覆於 2009/08/20 23:45
PSP1.5 Says:
2009/08/19 20:27
威大~
小弟終於弄懂了,原來是要將PSP電池從新拿起再安裝才能進入Plugins項目中,將該插件設定為Enabled.....
但是設定完成也沒多大的改變~能傳圖給您看看嗎?要如何傳圖檔呢?
另外可否麻煩威大提供小弟CMF或是FC的金手指嗎?
感謝~~
=  = 你做到這步驟,表示你之前都不是把PSP弄成關機,而是弄成待機,所以都進不去
設定好後,進入PS遊戲後,第一次會出現版本選單,如果沒出現,表示插件沒有安裝正確,重新檢查吧~~
如果出現版本選單,你就選擇3.71pops或是其他版本,選到能正常執行此PS遊戲即可
你要的金手指插件在此:http://psper.tw/category/Plugin/
威爾斯柏 回覆於 2009/08/19 23:21
PSP1.5 Says:
2009/08/18 20:33
威大~
系統版本是?
a:目前版本是:4.01 M33-2
有到恢復模式Plugins項目中啟動插件嘛?
a:請問要怎麼看呢?
關於金手指的問題:"插件路徑填寫在seplugins資料夾下的pops文字文件中"
能說白話一點嗎?小弟有看沒有懂...
CMF或是FC是金手指模擬器嗎?還是...?
@@估計插件沒安裝完畢~~
恢復模式進入方法,請將PSP完全關機,然後按住R鍵不放,打開PSP電源
直到出現恢復模式後在放開R鍵,進入Plugins項目中,將該插件設定為Enabled即可

插件路徑填寫方法,既然你已經安裝popsloader的,你就打開seplugins資料夾下的pops文字文件,你就知道插件路徑怎麼填寫在文字文件中了。
順便提醒下,一行一條插件路徑
威爾斯柏 回覆於 2009/08/18 21:54
PSP1.5 Says:
2009/08/16 18:29
威大~
順便請教您,請問有適合此模擬器的金手指嗎?
感謝~
CMF或是FC都可以
但記得要把插件路徑填寫在seplugins資料夾下的pops文字文件中
威爾斯柏 回覆於 2009/08/16 20:04
PSP1.5 Says:
2009/08/16 12:17
威大~小弟在許久以前.....有向您請教"按住R鍵也無法進入選單選擇版本
而是直接進入遊戲"(在第3頁8樓),小弟依您所指示的情況下發現seplugins資料夾下並沒有發現conf.bin檔!!請問該如何解決呢?目前在psp上執行的ps遊戲只有一個,還沒試過放入第2個遊戲會發生甚麼情況.....
感謝~
系統版本是?
有到恢復模式Plugins項目中啟動插件嘛?
威爾斯柏 回覆於 2009/08/16 20:04
skyler Says:
2009/04/29 09:30
威大....也就是說

3.9m33~不能玩?

要升級成5.XM33??

因為我3.9進去以後到選項都可以選

進入遊戲....就黑屏了
@@你是樓下那位?
你惡靈古堡3在哪下載的? 給個連結我看看
威爾斯柏 回覆於 2009/04/29 13:04
henry Says:
2009/03/31 21:59
在更正我說錯應該是啟動失敗80010002
你下載的應該是官方PSN釋出的惡靈古堡3,所以需要系統5.00以上
唯一的解決方法,就是將系統升級到5.00M33-6即可執行
5.00M33-6更新韌體釋出+安裝圖文流程
更新到5.00M33-6,遊戲依然可以執行的,不會有不能執行的問題
威爾斯柏 回覆於 2009/03/31 22:33
henry Says:
2009/03/31 21:49
我是樓下那位要啟動遊戲是要從恢復模式那邊來啟動還是跟改機的啟動一樣?
因為我跟改機下載的遊戲一樣方法開就會像下面所說的狀況 可是從恢復模式開啟他卻說 啟動失敗800200E5
henry Says:
2009/03/31 21:37
想請問一下威大 我已經下載了3.80以上版本要用的Popsloader也把他解壓縮把資料夾放到記憶卡底下也到恢復模式調成開啟了然後我將下載的惡靈古堡3裡面的pbp跟dat檔案放到psp/game/Biohazard 3 為什麼他還說我的系統軟件版本是3.90請升到5.00或以上版本才能啟動
難道3.90就不能玩嗎?而且我改機過了 如果更新到5.00以上會不會記憶卡有些東西都不能玩 另外我的3.80以上版本用的Popsloader就是在這下載   我的PSP版本是3.90 M33-3的  順便補充一下我的是厚P
QQ Says:
2009/03/30 08:58
想問一下威大 我手邊剛有了一台psp3000
我想要玩ps遊戲 是不是可以直接玩?(模擬ps)
資料夾要丟哪 可以裝 popsloader插件嗎?


還有 psp3000 有那些插件可以使用?
看影片除了mp4檔案外 還可以看哪個格式的檔案?

煩請回答!
PSP-3000所有自製程式和插件都無法使用,因為你還是官方系統,這種非官方的事情你是不能做的,但是PS遊戲還是可以玩,只是你要從PSN上付費購買PS遊戲才行,不能自己轉,別人提供的也不行~~

影片的話,基本上也只能看MP4檔,而且一定要按照官方規範的格式才行,所以不是所有網路上的MP4檔都可以正常播放
其實他還可以播放AVI檔,只是它只能播放M-Jpeg格式的AVI檔,所以網路上提供的AVI檔有99.99%都無法播放
威爾斯柏 回覆於 2009/03/30 14:13
小雯 Says:
2009/03/19 17:15
請問一下..是不是3.71M33-2的版本是不能用這個插件ㄚ?
疑..我留錯邊了=V=...我因該在3.71M33-4那留= ="
那就直接在這問好了..是不是3.71M33-2版本的不能用3.71M33-4的插件ㄚ@@?
嗯,3.71M33-2要先更新到3.71M33-4,然後使用3.71M33-4專用的popsloader插件
3.71M33-4升級補丁下載
3.71M33-4專用popsloader,並教你怎麼製作多CD的PS遊戲
此插件安裝方法,下載後解壓,將seplugins資料夾放到記憶卡根目錄下,另一個資料夾就無視他,然後到恢復模式Plugins項目中,將popsloader.prx [POPS]設定為Enabled,這樣就OK了
威爾斯柏 回覆於 2009/03/19 18:14
熊 Says:
2009/03/05 21:18
請問要怎麼進入恢復模式??
將PSP完全關機,然後按住R鍵不放,打開PSP電源
一會就進入恢復模式了,然後再放開R鍵
威爾斯柏 回覆於 2009/03/05 21:32
WU Says:
2009/01/26 22:38
我從FOXY上找到一個367MB的biohazard3,請問是不是這一個,我得慎重決定才行,因為我家網路很慢而且我爸會管我用電腦的時間
如果你想慎重一點的話
http://www.cngba.com/viewthread.php?tid=17725502
這是官方釋出給PSP用的惡靈古堡3,所以執行一定沒問題,你下載試試看
只是建議在執行遊戲前,先把popsloader插件關閉
威爾斯柏 回覆於 2009/01/26 23:03
WU Says:
2009/01/26 22:29
很抱歉麻煩你這麼久,我把biohazard3的.PBP檔放進第一格,然後按下解壓縮ISO,結果馬上跳到100分之100,跟本不能轉,後來我有去爬過文,你說biohazard3應該沒700MB
那麼大,可是我從FOXY上抓的有704MB,請問我是不是抓錯了?如果是,那我應該去那裡抓?
wu Says:
2009/01/26 13:27
我的是  3.71 m33-4
喔喔,忘了你之前有回覆給我
你就重新用PSX2PSP轉一下吧
威爾斯柏 回覆於 2009/01/26 14:05
wu Says:
2009/01/26 00:47
我玩的是biohazard3 出現選單後我選3.52之後出現:

若要啟動本遊戲 需將保存資料轉換為新格式
3.30以下的系統無法辨識轉換後的保存資料
確定要將保存資料轉換為新格式嗎?

我選(  是  )
然後就一直黑屏
ps:我用的是轉卡,在將popsloader設定為Enabled時可能有動到別的東西,3.52以外的我也試過一樣不行
你重新用PSX2PSP轉換這惡靈古堡3試試看
PSX2PSP v1.4.2 繁體版  PS遊戲轉PSP必備程式
先轉回ISO,在轉成PSP的格式,然後放到PSP上運行試試
當然你還是要啟動popsloader插件,並且選擇3.52 pops

PS:順便一提,PSP目前的系統版本是?
威爾斯柏 回覆於 2009/01/26 01:35
wu Says:
2009/01/25 13:45
我的是  3.71 m33-4
明顯抓錯版本了嘛~~
你現在看到的這篇是給3.80M33-3以上版本專用的
你要抓3.71M33-4專用的
3.71M33-4專用popsloader
安裝方法一樣,也是把seplugins資料夾放到記憶卡根目錄下
然後到恢復模式Plugins項目中,將popsloader.prx [POPS]設定為Enabled
威爾斯柏 回覆於 2009/01/25 14:32
分頁: 1/4 第一頁 1 2 3 4 下頁 最後頁