AM Says:
2010/06/08 12:05
請問5.50GEN-D3可以執行1.5核心版本的自制程式嗎?
不行喔~~
威爾斯柏 回覆於 2010/06/08 13:12
白栽夜一 Says:
2010/04/25 22:20
請問一下1.50官方軔體更新檔 要去哪下載?

能給網址嗎 謝~
威爾斯柏 回覆於 2010/04/26 01:13
360 Says:
2009/10/17 16:45
妳好我有依台3007的psp
版本是4.21的
我想自行改機請問要怎麼做??
請參考本站首頁第三篇置頂文章
威爾斯柏 回覆於 2009/10/18 00:29
吉娃娃 Says:
2009/10/09 20:27
請問1.50核心補丁可以做什麼?
可以讓你執行1.50核心版本的自製程式
因為以前大家都是1.50系統,自製程式都是給1.50系統用的
現在都離開1.50系統了,導致那些1.50系統用的自製程式無法執行
所以才會有1.50核心補丁,讓系統可以順利執行當初1.50系統所使用的自製程式
威爾斯柏 回覆於 2009/10/09 21:27
Klaus Says:
2009/09/03 00:50
請問一下,核心補丁安裝完,150.PBP可以從記憶卡裡頭刪除嗎?
當然可以,連同PSP/GAME資料夾下一個叫150k_installer的資料夾也可以刪了
威爾斯柏 回覆於 2009/09/03 00:58
ㄚ爆 Says:
2009/08/17 16:26
威大你好~
我手邊有一台1007型版本3.52m33-2的
如果要一次更新到5.00m33的話
只需抓官方5.00跟1.5核心5.00m33放在記憶卡裡的game裡在用主機執行就可以了嗎?
因為這台是跟同事買的,看了好幾次也不太懂~_~
望請威大告訴我該怎麼做~_~
1.50核心補丁可以不用放,沒啥意義了~~
你只要放5.00M33軔體更新檔,還要抓5.00官方軔體更新檔,依照M33軔體更新說明,將檔案放到指定位置,然後執行M33軔體更新檔,這樣就可以開始進行系統更新了
威爾斯柏 回覆於 2009/08/17 22:48
瑟雷 Says:
2009/07/06 21:59
我想請問一下
我更新到5.00m33-6
然後我想更新這個1.5補丁
可是卻出現下面這串
this program only for standard psp
請問怎麼解決?
抬頭看一下適用機種吧,只能給PSP-1000型主機使用
威爾斯柏 回覆於 2009/07/07 00:56
bKING Says: Email
2009/06/14 11:40
你好, 我也是玩不到中國象棋? 是說啟動錯誤,
我板本是3.71M33 , 我已試過重新安裝補丁了... 是不是要更新板本??
話說........這是5.00M33專用的1.50核心補丁,你沒安裝錯吧?
如果中國象棋是1.50核心版本,請不要把它放在GAME資料夾下,而是放在GAME150資料夾下
威爾斯柏 回覆於 2009/06/14 12:17
勛仔 Says:
2009/06/06 05:58
大大你好~

我的系統是5.00 M33-6 機器是1007型的

今天我把遊戲丟到ISO資料夾裡面

之後用PSP到記憶卡的地方看  卻顯示【找不到遊戲】

本來都很正常的  看的到遊戲  也可以執行

我不曉得是安裝了CXMB的問題

還是玩了【Rock Band : 不插電】的關係ˊˋ

有什麼方法可以補救嗎?  

要怎麼恢復當初剛升級成5.00 M33-6的時候呢?
檢查一下記憶卡PSP資料夾下是否有GAME資料夾,如果沒有就自行新增,然後再試試看。
如果問題依舊,備份一下記憶卡上的檔案,然後用PSP格式化記憶卡,完成後再放入遊戲試試看
威爾斯柏 回覆於 2009/06/06 11:36
求救PSP Says:
2009/05/29 15:13
請問一下我的PSP2000
機版是TA088 V3能改到5.00 M33-6版的嗎?
如果已經初始化是否能直接改
不行,你只能使用到CFWEnabler,啟動5.00M33系統
千萬別執行5.00M33-6軔體更新檔
威爾斯柏 回覆於 2009/05/29 22:21
@@ Says:
2009/05/10 09:52
問一下威大
請問2000型薄機要怎麼用1.5核心?
是直接到恢復模式改1.5就好了???
PSP-2000不能使用1.50核心補丁,只能使用LEDA
參考:LEDA - Legacy Software Loader Beta 0.2 瘦P也能跑1.50核心程式
但是只有M33系統才能安裝LEDA喔~~
威爾斯柏 回覆於 2009/05/10 10:39
凱釩 Says:
2009/05/07 04:27
刷成M33系統後
要更新成較新的M33系統
還要重新製作較新的神電
還是就可以直接更新成較新的了?

謝謝
M33系統的PSP,未來只要下載新版的M33軔體更新檔進行更新就行了,不需要潘朵拉電池
威爾斯柏 回覆於 2009/05/07 16:30
紅豆冰 Says:
2009/04/28 14:58
有個問題請教一下
我的版本是5.00M33-6韌體
但是開PS遊戲會出現80000004錯誤
解決方法跟3.71版的一樣嗎?
你安裝popsloader插件試試看
Popsloader 插件,對應5.00M33-2以上版本
插件安裝好後,執行PS遊戲,如果有出現版本選單,選擇3.71 pops試試看
威爾斯柏 回覆於 2009/04/28 23:00
eileen200326 Says:
2009/04/25 12:39
我想請問一下...改過的PSP不能再改回正版嗎?
當然可以嚕,下載官方軔體更新檔,當然版本要比你目前的M33版本還新,更新後就回到官方系統嚕
威爾斯柏 回覆於 2009/04/25 20:13
@@ Says:
2009/04/19 11:55
威大我有ㄍ問題喔~~我是M33 7-4之前玩PSㄉ路行鳥遊戲很正常~但是有一天我姐玩過以後就進不去ㄌ@@?他依直啟動失敗出現80000004的符號~但我又起用別ㄉPS遊戲卻又可以~@@?請問要如何改善讓我可以玩路行鳥ㄉㄋ?
確定目前的系統版本還是3.71M33-4?
安裝popsloader插件,然後啟動PS遊戲,之後會彈出版本選單,選擇
3.52 pops試試
3.71M33-4專用popsloader,並教你怎麼製作多CD的PS遊戲
下載後解壓,將seplugins資料夾放到記憶卡根目錄下後,到恢復模式Plugins項目中,把popsloader.prx [POPS]設定為Enabled
威爾斯柏 回覆於 2009/04/19 13:40
wmsry Says:
2009/04/09 20:57
大大
我想問下如果用wifi上網upgrade到5 03
而家玩唔到memory stick的game...怎辦?
你只能用潘朵拉電池+神卡來刷回M33系統吧
可以找別人幫你弄下~~
威爾斯柏 回覆於 2009/04/09 22:02
ASKEY Says: Email
2009/04/09 09:40
威大問一下
         若是已安裝到5.00的1000型,要安裝5.03M33該怎樣做最好?
目前M33最新版為5.00M33-6,沒有5.03M33這版本
威爾斯柏 回覆於 2009/04/09 10:25
笨" Says:
2009/03/16 22:40
我下載了5.00m33-6
運作一些舊版的遊戲都正常~
可是最近下載一個新的"偶像大師SP"~這應該是很新的東西吧~
已經照著網路上大大們改過了~還是沒辦法運作"
能幫我想想辦法嗎><"沒裝過補丁~
你破解補丁弄了沒?  然後免引導要設定為M33 Driver喔,這樣才能執行
有關破解補丁,請參考:PSP遊戲  騙錢大師(偶像大師)的破解方法,可以正常進入遊戲了
威爾斯柏 回覆於 2009/03/16 23:27
魯魏 Says:
2009/03/12 23:06
威大
我想替我堂弟的肥P改機更新
要用到這補丁嘛?
1.5核心補丁功能是啥很重要嗎?
至於要怎樣把一台PSP從毫無改機刷成功呢?
1.50核心補丁對於現在來說,基本不重要了,所以可以不用安裝
如果要將官方系統的刷到M33系統,需要製作潘朵拉電池和神卡
製作神卡:潘朵拉程序 DC8 釋出+圖文安裝流程
製作潘朵拉電池:OS Pandora Battery Tool for 3.xx V6  將電池改成潘朵拉
完成後,把神卡插入要安裝M33系統的PSP,然後放上潘朵拉電池
這時,PSP會自動開機,一會就啟動DC8了,按下Install 5.00 M33,程式就會幫你安裝5.00M33-4系統嚕
如果你在製作神卡,最後面有讓你設定快捷鍵時,那是DC8的啟動快捷鍵
也就是當你要放上潘朵拉電池前,你一定要先按著快捷鍵不放,然後放上潘朵拉電池,這樣才可以啟動DC8
威爾斯柏 回覆於 2009/03/13 00:03
阿湯 Says:
2009/03/06 21:52
威大您回得真快速!
給您一個大姆指!!
快樂升級中!!
呵呵
威爾斯柏 回覆於 2009/03/06 22:19
阿湯 Says:
2009/03/06 18:55
從3.52M33-4升級到5.00M33-6
出現
unpacking...   done
please wait...
後等很久是正常的嗎?
不正常,但改一下設定就行了
你現在把PSP完全關機,然後按住R鍵不放,打開PSP電源,一會就進入恢復模式了
進入Configuration項目中,將Game folder homebrew設定為3.52 Kernel
然後離開恢復模式,重新執行M33軔體更新檔試試看
記得保持電池電量在78%以上喔
威爾斯柏 回覆於 2009/03/06 19:56
幫幫我 Says:
2009/03/01 22:11
小弟,從3.52M33-4升級到5.00M33-6後,之前FC,MD,SFC,GBA等模擬器都不行玩,安裝
1.50核心補丁 For 5.00M33後,也跑完7秒OK,安裝完成回到桌面,執行模擬器後還是出現啟動失敗8002014C,怎會這樣,研究很久都還是不行,幫幫我好嗎
可能那些模擬器都是1.50核心版本的吧,你安裝好1.50核心補丁後,要把模擬器從GAME資料夾放到GAME150資料夾才行~~

或者,你可以選擇非1.50核心版本的模擬器
FC:NesterJ PSP for CN mapper v0.3
MD:Picodrive for PSP 1.51b  SEGA MD/CD模擬器
SFC:Snes9xTYL Mecm test5 漢化版  SFC超任模擬器
GBA:UOgpSP kai 3.3 test1 多國語言版  GBA模擬器
威爾斯柏 回覆於 2009/03/01 22:27
求救 Says:
2009/02/16 00:17
Hellcat’s Recovery Flasher v1.50  新增刷5.00M33-4的功能 可以刷5.00M33-6嗎
目前程式只能刷到5.00M33-4,你隨後在用5.00M33-6軔體更新檔進行更新即可
威爾斯柏 回覆於 2009/02/16 10:03
求救 Says:
2009/02/15 11:00
如果我想把我的5.00M33-4降回到3.90M33該如何做呢威大
yrreb Says:
2009/01/31 03:18
這個補丁只需給100X型用的嗎?
我是200X型的從3.71M33-4升到5.00M33-6需要用嗎?
PSP-2000無法使用,而且也不需要使用
事實上PSP-1000沒有安裝1.50核心補丁也不影響M33系統運作
威爾斯柏 回覆於 2009/01/31 07:54
綠豆 Says:
2009/01/29 18:15
我的PSP給小販店刷的5.00M33-4 現在我也製作了神卡神電 !

那麼我如果幫別人改PSP-100X型的 她是4.05版官方

那麼我要幫她刷1.5補丁嗎? 還是直升就好了呢?

只有玩ISO和CSO檔案遊戲而已!
你直接用神卡和潘朵拉電池幫他刷M33系統即可
1.50核心補丁可以不需要安裝
威爾斯柏 回覆於 2009/01/29 18:19
Amigo Says:
2009/01/23 18:52
我耍笨了XD,今天下班想再來試試看,突然發現我的150.PBP忘記放了XD

不過另外的問題也謝謝您的答覆!
您的意思是,換版本就要重新安裝補丁,那小數點之後的變動也是嗎?
舉個例子來說,如果現在運行的是5.00M33-6,改天出了5.0xM33-x的話,也是要等專屬5.0xM33-x的補丁來安裝嗎?

再次謝謝威大,有這個地方真好~~(好狗腿喔!XD)
對的,一旦M33前面的數字變動了,就得重新安裝是用於該版本的1.50核心補丁,當然選購1.50核心補丁時,只需要注意M33前面的數字是否吻合即可,不需要比對M33後面的數字

例如當你從5.00M33-6升級到5.03M33時,要尋找5.00M33系統專用的1.50核心補丁
但如果你從5.00M33-6升級到5.00M33-2時,也依然是尋找5.00M33系統專用的1.50核心補丁
因為5.00M33和5.00M33-2都屬於5.00M33系統
威爾斯柏 回覆於 2009/01/23 19:37
Amigo Says:
2009/01/23 01:11
您好,我更新到5.00M33系列之後,原先放在GAME150的一個叫中國象棋的小遊戲沒辦法執行了,所以我就順手安裝了1.50核心的補丁,但是還是無法執行!!請問如何確認是否已安裝1.5核心?可重複更新覆蓋1.5上去嗎?下次若M33有新版的重新安裝後,1.5核心是否還要重新再安裝補丁呢?
好多問題喔...先說聲謝謝!!XD
你確定1.50補丁有安裝正確?  也就是說當你在安裝1.50核心補丁的時候,他確定有提示說"安裝完成"?
只要版本號沒有變動,就不需要重新安裝1.50核心補丁
例如:
我升級到4.01M33,並且安裝了1.50核心補丁,之後升級到4.01M33-2也不需要重新安裝1.50核心補丁
但如果你是從4.01M33升級到5.00M33-6,就需要重新安裝1.50核心補丁,而且要使用5.00M33專用的
威爾斯柏 回覆於 2009/01/23 01:39
fireemblem776 Says:
2008/12/30 22:19
萬分感謝威大的解答!補丁中的說明文檔十分詳細!
還有一點疑問:安裝好1.5核心補丁后有將之刪除的方法么?我擔心以後會用得到日文輸入法……
沒有反安裝的功能,如果你想還原,可以用Recovery Flasher重新安裝M33軔體
Hellcat’s Recovery Flasher v1.50  新增刷5.00M33-4的功能

PS:其實1.50核心補丁內附的使用說明,後面有提到擴大Flash0空間的方法,有點風險,你想嘗試的話也OK,記得先備份Flash0中dic資料夾下的apotp.dic檔案,這檔案估計跟漢字有關
進入Flash0的方法,在XMB也就是PSP開機後進入的操作介面下按SELECT鍵,將USB DEVICE設定為Flash0
然後啟動USB連接,這樣就可以瀏覽Flash0下的檔案了,操作完後,記得把USB DEVICE設回Memory Stick
再次補充下,不需要急著擴充Flash0空間,安裝完1.50補丁後,看看Flash0下還有沒有足夠的空間放apotp.dic這檔案,如果OK的話就不用擴充了
威爾斯柏 回覆於 2008/12/30 22:54
fireemblem776 Says:
2008/12/30 19:16
威大你好!我想請教一下:
安裝1.5核心補丁需要將“MP_ROOT”文件夾放入記憶棒根目錄對么?此文件夾下是不是只有“150.PBP”一個文件?
打好補丁后,原“GAME150”文件夾下的程序需要移動到別的位置么?
我已試著打好補丁,但運行“GAME150”下的兩個程序仍然跳出并提示“啟動失敗(80020148)”,不知是不是我補丁安裝不正確的原因,望威大賜教!
另,據部分網友說打好補丁后會出現日文輸入法輸入漢字會死機的現象,這是真的么?
先補充下,1.50核心補丁只有PSP-1000才能安裝
5.00M33專用的1.50核心補丁,除了刪除韓文字體和LFP,還多刪了個不知道作用的檔案,但據了解就跟日文漢字有關,所以當你安裝後就別用日文漢字了

至於安裝方法,我在5.00M33專用1.50核心補丁中,有附上使用說明,你可以參考下
威爾斯柏 回覆於 2008/12/30 22:01
分頁: 1/3 第一頁 1 2 3 下頁 最後頁