GG Says:
2009/04/07 21:29
請問 肥P 1007 已是 3.71M33-2  那要升級方法跟 2007型的一樣嗎?
我只刷過2007型~
同學1007也要刷 我怕不一樣 ~
什麼核心1.5的 他還需要嗎  他已改成3.71M33-2了
(若需要 怎麼用!!)
還是直接用2007的方法就好了!
還有請教大大囉~
1.50核心補丁可以先不用安裝
M33的系統更新,PSP-1000或是PSP-2000,步驟都是一樣的
所以你就參照PSP-2000的,幫他的PSP-1000進行系統升級吧
威爾斯柏 回覆於 2009/04/07 23:00
08230605 Says:
2009/03/08 11:42
Dear 威爾斯柏
1.請問我現在是3.90 M33-3 玩一些遊戲可以玩 一些遊戲啟動後就沒有畫面必須要把電池拔掉在安裝一次才可以開機握該怎麼處理呢???
2.3.90 M33-3 要生級到  4.01M33-2 要有多少開始更新呢??
1.檢查ISO/CSO檔案名稱,只能用英文數字命名,有中文字的不行
2.要有多少開始更新?  不太懂這個意思~~
話說現在有5.00M33-6嚕,可以直接更新到此版本
5.00M33-6更新韌體釋出+安裝圖文流程
威爾斯柏 回覆於 2009/03/08 12:30
萊 Says:
2009/01/04 18:01
請問一下~
我是3.90M33升到4.01M33
在3.09時我已經打了1.50補丁
升到4.01還要再打一次嗎??
威爾斯柏 回覆於 2009/01/04 18:33
Mr.風 Says: Email
2008/11/04 10:13
我想請問一下...我玩最新的DJMAX Portable Clazzquai (原本是 3.71
遊戲上會多少LAG 還有有一些音效沒出來 想說更新

更新成4.01 結果進入遊戲就變成記憶卡的燈狂閃...就黑幕的...請問我要用到更新的版本? 還是? (其他遊戲是沒什麼問題
首先升級到4.01M33-2之後,你的ISO/CSO檔名一定要英文數字命名,不能有中文字
再來免引導請設定為SONY NP9660,如果覺得遊戲運行有點lag的話,可以調高CPU運行時脈
以上說的調整項目在XMB也就是PSP操作介面下按SELECT鍵,這時就會彈出M33 VSH MENU
如果要調高CPU時脈,就把CPU CLOCK GAME設定為333/166(會比預設耗電一點)
免引導就是將UMD ISO MODE設定為SONY NP9660
威爾斯柏 回覆於 2008/11/04 14:53
CHILD Says:
2008/10/23 21:20
請問大大~~
我的是厚機..版本是3.71 M33-4想要直升到4.01 M33-2
不知道還需不需要1.50的核心補丁??
要如何升級到4.01 M33-2
在剛剛爬了很多文不過有一件事情搞不太清楚
就是在升級時需要大大所提供的401M33-2_Update
這個壓縮檔內的UPDATE~~外還需要些什麼嗎~~
看了readme這文件
好像還需要官方的4.01的更新檔~~是這樣嗎??
如果是的話~~放入UPDATE資料夾內再放入
PSP\game~~之內然後執行~~是這樣子嗎??

在此要說聲抱歉~~~問了一大串的問題~~自從改機後完全沒有自己升級的經驗
超怕出問題的~~~麻煩大大了
1.50核心補丁你可以先不用安裝
你只要先更新到4.01M33-2即可
當然他需要4.01官方軔體更新檔,然後改名為401.PBP放到UPDATE資料夾下
這時候在把UPDATE資料夾下放到記憶卡PSP/GAME下即可開始運行
威爾斯柏 回覆於 2008/10/23 21:53
狂炎催殺 Says:
2008/10/15 20:34
請問一下我升成4.01M33-2之後之前的遊戲都不能玩也灌了1.5核心的補丁還是不OK......我是肥P可否為我解答ㄋ
首先要注意三點事情:
1.當你升級到3.80M33以上系統時,PSP遊戲的ISO/CSO檔名一定要英文數字命名
2.免引導請設定為SONY NP9660
3.如果有插件,最好先關閉,刪除seplugins資料夾下的conf.bin檔
威爾斯柏 回覆於 2008/10/15 20:57
man1890 Says:
2008/10/13 17:26
1.50核心補丁 For 4.01M33是在安裝4.01m33-2之前做,還是之後?
之後
威爾斯柏 回覆於 2008/10/13 18:59
伊恩 Says:
2008/10/11 10:28
想請問一下,3.71M33版本,是否可直昇4.01M33版本
直昇程序為何?應該下載哪一個程式直昇呢?我很怕搞錯變磚
還請版主大大指導!
威爾斯柏 回覆於 2008/10/11 10:56
翔仔 Says:
2008/10/08 19:13
請問一下
1.5補丁是用來幹麻的?
謝謝
以前大家還在1.50系統時,有很多自製程式可以運行
但自從有了M33,大家幾乎都拋棄了1.50,寫程式的也更新了自製程式,讓他能在3.xx/4.xx核心下運行,但極少部分的自製程式沒有更新
所以DA發了個1.50核心補丁,讓PSP-1000主機安裝這補丁後,能運行那些還停留在1.50核心版本上的自製程式
威爾斯柏 回覆於 2008/10/08 20:16
鬼爺 Says: Email
2008/09/13 13:13
自制系统4.05 TDP-2
http://hand.2u.com.cn/4_101228.html


相对于4.01m33-2的改进如下:

* 更新了4.01M33-2的eboot文件
* 你的小P是最新固件4.05的功能了
* EBOOT and PUPD have been reversed
1個月前的產物,純屬研究用,沒事的話還是別刷比較好
4.05TDP-2更新韌體釋出+安裝流程
威爾斯柏 回覆於 2008/09/13 14:36
襪 Says:
2008/08/24 23:52
黑屏了怎麼辦
你做了啥事情導致黑屏的,請詳細說明
威爾斯柏 回覆於 2008/08/25 00:24
阿睿仔 Says:
2008/07/26 23:06
沒改過機的要怎麼辦呢
威爾斯柏 回覆於 2008/07/27 00:44
小電 Says:
2008/07/20 22:42
我升級成4.01 M33-2之後在安裝他卻說
This program only for standard psp.
怎麼會這樣
嘿嘿,請注意適用機種只有PSP-100X型(肥P)
PSP-200X型(瘦P)是不能安裝1.50核心補丁的
事實上這補丁有沒有安裝基本上功用不大,沒安裝並不會影響你運行PSP遊戲
只是能讓你運行1.50核心版本的自製程式,但事實上大部分的自製程式都捨去1.50核心版本了
威爾斯柏 回覆於 2008/07/20 23:16
JARO Says:
2008/07/10 19:38
也就是說~一升級到某版本~再找最後一個更新點下去更新便可囉
不過390M33-3這版看很多人刷下去~就有問題= =....
順帶一提~大大您放390-3的那個網站~下不來喔~連401也是內~~
升級就是如此
3.90M33-3沒有問題的,唯一要注意的就是ISO/CSO的檔名一定要用英文數字命名
載點目前慢慢修復中
威爾斯柏 回覆於 2008/07/10 21:12
JARO Says:
2008/07/10 18:28
關於昨天的問題...還有一事不明~如果直上401~
那380跟390所修正或更新的東西會一起的更新嗎?

另外~371m33可否也能不理中間直接上371m33-4?
不好意思~問了那麼多~~
M33都是累積性更新的,所以這問題不需要擔心
就好像官方系統,不可能3.80有的3.90就沒有了吧
3.71M33可以直接升級到3.71M33-4
威爾斯柏 回覆於 2008/07/10 19:28
FukaiRei Says:
2008/07/10 13:10
你好...
我最近玩遊戲玩到一半發現....
有時候在遊戲畫面中央會出現"Dumping"然後整個遊戲都不能動..
記憶卡就會出現"MEMDUMP0.DMP"
請問這是怎麼回事@@?
刪除記憶卡根目錄seplugins資料夾下的conf.bin檔案後再試試看
這明顯是有插件在運行,然後你剛好也按下他某項功能的快截鍵讓她將記憶體Dump到記憶卡上
PS:MEMDUMP0.DMP檔案你可以砍掉沒關係
威爾斯柏 回覆於 2008/07/10 15:01
JARO Says:
2008/07/09 23:23
這點有聽說過~我會注意的^^~感謝您用心的解說~~
恩,不客氣
威爾斯柏 回覆於 2008/07/10 00:41
JARO Says:
2008/07/09 23:04
所以說~以我現在的版本~便可直上囉~這樣應該不會有問題吧= =...
另外~"聽說"401不穩?是真的嗎??正在考慮要不要刷上去~呵呵
你可以先上3.90M33-3,等一陣子在上4.01M33
從3.80M33開始ISO/CSO只能用英文數字命名,所以你升級後這點要注意下
威爾斯柏 回覆於 2008/07/09 23:19
JARO Says:
2008/07/09 22:35
威大您好~問一個笨問題~~小弟目前是371M33-4
可否跳著升級直上401??如不行~該怎麼的升級步驟才好呢?感恩^^~
只要是3.52M33-3以上系統就行了,所以可以直接升級到4.01M33-2
威爾斯柏 回覆於 2008/07/09 22:56
笨笨 Says: Email
2008/07/08 18:17
威大!!我為啥不能下載你放在網路上的東西??
所有的自製系統都一樣
你放在Windows Live SkyDrive的都不行??
SkyDrive出了點問題,晚點在下載吧
威爾斯柏 回覆於 2008/07/08 18:46
阿銘 Says:
2008/07/02 10:45
請問一下
1.50核心補丁這是要做什麼的阿?
用了可以怎樣?
請講解一下吧
謝謝
主要讓你運行1.50核心版本的自製程式
但這東西目前越來越少了,幾乎都轉到3.xx/4.xx核心版本
所以如果你沒有要運行1.50核心版本的自製程式可以不需要安裝
安裝了...也沒差
威爾斯柏 回覆於 2008/07/02 12:00
幻疾 Says: Email
2008/07/01 16:44
請問如果是舊型小P的話,又想要裝1.5核心的話,請問內存會夠嗎?
另外,請問是舊P的話,目前最穩定的系統版本是??
目前我是舊型小P  3.80M33-5   已加1.5補丁
內存(隨機存取記憶體)不變
因為系統檔案(包含1.50核心)是存在NAND Flash(閃存,也就是快閃記憶體)的lflash區域的Flash0這分區
3.80M33-5其實就不錯了,或是你要3.90M33-3也行,目前插件或是自製程式都能服服貼貼的在這系統上
4.01M33的話對於有些插件可能要更新下才比較OK,自製程式幾乎都沒啥問題
威爾斯柏 回覆於 2008/07/01 17:48
阿肥 Says: Email
2008/06/30 10:33
我覺得1.50核心還是有重要性
因為有些Homebrew(像PSPWeather,DS模擬器,某些舊的小遊戲)
是只有1.50核心的
沒3.XX/4.XX核心版本
所以打上1.50補丁才叫真正的完美~~
DS模擬器這麼糟糕你有再用?  難不成速度有一半以上了?
那些作者不更新,所以DA也沒辦法
裝了1.50核心事實上對DA或是我們來說很頭痛,要考量到F0的剩餘空間
而且一個系統下沒必要有2個核心在運行
這就好像XP系統下有XP核心和95核心........很奇怪的
所以打入1.50核心在DA眼中是個不完美的舉動
當初同捆1.50核心主要是讓我們原先1.50用戶能適應的
我認為該捨去的還是要捨去,留下多餘的空間來新增其他項目
PS:想要用1.50核心的程式可以使用時間機器
威爾斯柏 回覆於 2008/06/30 12:59
user31 Says:
2008/06/30 02:00
Can 1.5 kernel addon use on slim PSP ?
I have problem when I want to run the patch on my slim PSP with 4.01M33-2.
Don't run it on Slim PSP (PSP-200X)
Only fat PSP (PSP-100x) can run it
威爾斯柏 回覆於 2008/06/30 02:18
robert6742 Says:
2008/06/30 01:29
看到這個補丁 真的是嚇一跳

之前不是說  不會在有1.5核心的東西出現了嗎   哈...
新手 Says:
2008/06/29 22:27
請問裝了1.5得補丁跟不裝會有什麼差別~不曉得有什麼功用耶

是不要裝了會比較好
裝了可以讓你運行1.50核心的自製程式
但1.50核心的自製程式現在不常見了,都更新到3.xx/4.xx核心的自製程式
所以1.50核心越來越不重要了,幾乎可以無視
威爾斯柏 回覆於 2008/06/29 23:01
风吹梦散 Says:
2008/06/29 22:18
1.5核心?!不是在做梦吧。。。。
不是说了m33对4.0系统的1.5核心say byebye了么?!
沒辦法,估計DA看到有人淚眼汪汪的哀求著要1.50核心補丁 XD
威爾斯柏 回覆於 2008/06/29 22:21
分頁: 1/1 第一頁 1 最後頁