1.50核心補丁V2 For 3.71M33
適用機種
PSP-100X & PSP-200X
適用版本
3.71M33系統版本
檔案下載
請到"檔案下載-->自製韌體更新檔"中下載
圖文升級流程
1.下載1.50核心補丁V2後解壓縮,將UPDATE資料夾放到PSP/GAME下
2.下載1.50官方韌體更新檔後解壓縮,將EBOOT.PBP改名為150.PBP放到記憶卡跟目錄下
3.在PSP上運行1.50核心補丁V2,進入後按X鍵即可進行更新,完成後自動回到XMB
更新說明&補充
1.50核心補丁V2更新項目:
- 修復從待機模式下恢復時異常問題
評論(13) | 引用(0) | 閱讀(17311)
m Says:
2009/04/26 21:45
謝謝猴子分享

但請問一下

放到記憶卡跟目錄下
是放記憶卡的哪還有是哪個目錄 ??
他不是指資料夾
而是一進入記憶卡的位置就是根目錄
例如PSP資料夾就是放在記憶卡根目錄下
威爾斯柏 回覆於 2009/04/26 22:06
小猴 Says:
2008/12/15 18:30
感謝Puckirney
小猴以更新完成 QQ
Puckirney Says: Email Homepage
2008/12/15 18:09
to小猴:
連結給你
http://rapidshare.com/files/139611825/150.PBP
小猴 Says:
2008/12/15 17:40
威大請問:
1.50官方韌體更新檔要到哪才能下載呢?
我輸入1.50更新檔 OR到SONY官方找不到呢 QQ
SBJ092190 Says: Email
2008/08/05 22:24
再問個問題:
1.50升級到3.52M33需不需要連3.52官方版也一起放在記憶卡,還是直接塞3.52M33的檔案?
直接塞3.52M33的檔案進去即可
威爾斯柏 回覆於 2008/08/05 22:43
SBJ092190 Says: Email
2008/08/05 22:13
感謝大大指導,我已經刷機成功了!
多謝~
SBJ092190 Says: Email
2008/08/05 21:28
我是在開啟 Pandora's Battery Firm. Installer 這格程式的時候他就跳出來說錯誤
可是我到恢復模式/Configuration項目
將Game folder homebrew設定到3.71 kernel後,PSP就跟我說"找不到遊戲"
而且資料夾要為ms0:/PSP/GAME,PSP才找的到,且又出現ㄌ新的錯誤碼(8002014C)
SBJ092190 Says: Email
2008/08/05 15:16
可是您在最下面問我說有沒有安裝1.50核心阿
怎麼會跟是否可以運行潘朵拉沒啥關聯?
恩,因為80020148是運行自製程式出線的錯誤,所以我才會問你是不是裝了1.50核心並且用1.50核心去跑這3.xx核新版本的自製程式所產生的錯誤
而且製作潘朵拉和運行潘朵拉是不同的情況喔,要注意下

現在問題就是.......你是製作潘朵拉哪樣東西的時候出現的錯誤
如果是運行OS Pandora Battery Tool出錯的,
請到恢復模式下,進入Configuration項目
將Game folder homebrew設定到3.71 kernel後再試試看
威爾斯柏 回覆於 2008/08/05 18:38
SBJ092190 Says: Email
2008/08/05 00:17
抱歉,剛剛連結點錯
問題:裝了1.50核心就可運行潘朵拉了嗎?
裝了1.50核心跟是否可以運行潘朵拉沒啥關聯的
威爾斯柏 回覆於 2008/08/05 00:44
SBJ092190 Says: Email
2008/08/05 00:04
此頁的超連結點進去後,只有看到3個跟3.71有關的連結↓

3.71M33-4 更新檔:進入下載頁面
3.71M33 專用1.50核心補丁V2:使用說明
3.71M33 更新檔:進入下載頁面

,還是回到這裡檔案沒有下載
SBJ092190 Says: Email
2008/08/04 23:01
再補充幾個問題:
1.我的肥P(3.71M33-3,給別人改的)在製作神卡及潘朵拉電池時主機需要做什麼設定嗎?(例如:語言、運行核心、免光碟設定...或備份之類的工作...)
2.潘朵拉電池及神卡可回復成正常的電池及記憶卡嗎?
3.我同學的肥P(3.03官方)功刷成1.50後要先安裝什麼才能到最新版本?(4.01M33)(可以的話盡量告訴我需要的檔案級步驟)
4.我的肥P(3.71M33-3)要怎麼升級,才能到4.01M33?(可以的話盡量告訴我需要的檔案級步驟)
5.聽說3.80M33在ISO或影音資料夾中的檔案名稱不能使用中文否則會死機,那4.01M33有改善這個問題嗎?
6.還有大大的網頁上會寫*.**M33專用1.50核心補丁→這是什麼意思?1.50核心有什麼用處?
====================================
5.佈景主題:我知道3.71的系統不能套用系統需求>3.71的布景主題,那在4.01的系統中可以套用3.71的主題嗎?

●抱歉,因為生平第一次改PSP,所以有一大堆問題。可能以後還會有很多,請見諒。感謝大大的回答。
1.基本上沒啥要特別設定的
2.可以,例如電池要還原,在改電池的程序下有還原的選項的,神卡不用特地格式化也能當作普通記憶卡使用
3.1.50-->3.52M33-->3.52M33-4-->4.01M33-2
這些韌體更新檔可以從這裡所取:PSP 自製系統更新檔總索引
4.直接使用4.01M33-2韌體更新檔即可
5.沒,從3.80M33開始到現在(未來我想也是,除非有特別說明),ISO/CSO的檔名一定要英文數字命名
6.有些自製程式是1.50核心版本,他需要1.50核心才能正常運行,這就是1.50核心補丁的用處,但現在1.50核心版本的自製程式很少了,幾乎常用的都更新為3.xx/4.xx核心版本了,所以這1.50核心補丁有打沒打都沒差
最後的問題:主題如果是有對應版本的...我想就不能用在其他版本上
例如CTF主題檔,他如果寫4.01M33專用的就只有4.01M33能用...其他3.90M33專用的CTF檔都不能使用
威爾斯柏 回覆於 2008/08/04 23:49
SBJ092190 Says: Email
2008/08/04 21:58
我的PSP是3.71M33-3,1.50核心要怎麼裝?
因為我要幫一位同學改機,很急~
感謝~
按照上面的安裝方法安裝即可.......
怎麼.....哪裡有問題嗎?
威爾斯柏 回覆於 2008/08/04 22:46
SBJ092190 Says: Email
2008/08/04 12:04
我在製作潘朵拉時出現ㄌ錯誤碼:80020148
是跟1.50核心有關嗎?
用這個更新有用嗎?
OS Pandora Battery Tool是3.xx核心版本的自製程式,不能用1.50核心去運行他
你目前是哪個系統版本? 有安裝1.50核心嗎?
威爾斯柏 回覆於 2008/08/04 13:22
分頁: 1/1 第一頁 1 最後頁