3.95 GEN-2
適用機種
PSP-100X & PSP-200X
適用版本
3.71M33以上系統版本
檔案下載
請到"檔案下載-->自製韌體更新檔"中下載
圖文升級流程
解壓後請依照readme的說明進行更新

安裝於系統3.95GEN上:






安裝於系統其他版本上:(版本還是在"系統需求"範圍中)
前面運行步驟一樣,中間會彈出3.95官方韌體更新訊息

更新說明&補充
3.95GEN更新項目:
- 核心更新到 3.95 (新的 nids, patches...等等).
- 恢復模式中添加新的項目,可以選擇在XMB下按SELECT鍵啟動Vshmenu,或是進入恢復模式.
- 恢復模式中添加新的項目,更新伺服器可以選擇GEN/M33或是官方的.

3.95GEN-2更新項目:
- 修正恢復模式下Use in VSHMenu項目選擇None時造成的死機問題
  (系統3.95GEN下因修改Use in VSHMenu為None造成的"假磚",請再次修改Use in VSHMenu為其他選項即可)
- 修正SNES模擬器的問題,現在可正常運行了
- 修正瘦P運行一些自製程式後出現的問題

其他訊息:
- 按住L+三角鍵啟動3.95GEN韌體更新後,將會禁止之後官方更新的50%電量檢查.
- 修正了所有彙報關於肥P的問題(包含pops).
pops確實是記憶體(可能是指記憶體不足)的問題,並不是補丁的問題

Popsloader:
- 支持3.95 kernel, 複製seplugins資料夾到記憶卡跟目錄,並且添加路徑到pops.txt中,最後到恢復模式下啟動即可.

已知問題:測試於系統3.95GEN的肥P上,藍色表示3.95GEN-2修正了,反之紅色
ISO/CSO中文命名一樣不行
Snes9x TYL cm ME 死機
xReader貌似無法開啟中文命名的文件
恢復模式Use in VshMenu不能選擇None,否則無法開機
恢復模式Hide PIC0.PNG and PIC1.PNG in game menu啟用後,預覽遊戲時沒有聲音(貌似3.93(GEN)也有這問題)
Popsloader插件只能選到3.72,沒有Original from flash選項

PPA 20080608版本可以運行,並且順利播放影片
從XMB進入恢復模式,所有Toggle USB無效
FreeCheat 080531可以啟動,但啟動視頻輸出時死機
CXMB無法使用(這先前已經預告過了)
CMF RR18d無法使用
HostCore無法使用

評論(24) | 引用(0) | 閱讀(19619)
jojojoe Says:
2010/02/20 13:56
嗨~
恩我ㄉpsp是3.95的
我下載3.95gen
也按步驟做ㄌ
但psp一直出現啟動失敗 (80020148)
why????
官方系統無法直自製程式的 (有這麼好破解就好嚕.....)
請參考本站首頁第二篇置頂文章來破解系統吧.
威爾斯柏 回覆於 2010/02/20 23:09
acac05123 Says: Email
2010/02/08 01:51
大大補充一下我的版是3.71M33-4
這個版本要怎麼升級到可以完PS得遊戲呀!!
看網路上的都說要3.90才能跑
不然都會卡在畫面
請大大交一下!!(新手一個)
請直接更新到5.00M33-6吧~~
威爾斯柏 回覆於 2010/02/08 21:52
acac05123 Says: Email
2010/02/08 01:14
大大我怎更新不了呀!!
還沒到第2個畫面就會跳回主畫面了
這要怎麼處哩!!
哇哈哈 Says:
2009/03/28 15:31
你好,請問我更新時,為什麼位連到要上網的地方,取消上網,就無法更新。
因為你沒有放入395.PBP(3.95官方軔體更新檔)
順便一提,請直接更新到5.00M33-6,不要更新3.95GEN
5.00M33-6更新韌體釋出+安裝圖文流程
麻煩這回一定要按照5.00M33-6內附的使用說明進行操作,這樣就可以順利更新了
威爾斯柏 回覆於 2009/03/28 15:40
路過的boyz Says:
2008/11/03 13:48
那官方3.95可以直接裝3.95GEN嘛?
官方系統是無法運行自製軔體更新檔
只能用潘朵拉電池
威爾斯柏 回覆於 2008/11/03 16:58
路人 Says:
2008/08/10 20:44
雖然今天小弟以解決
跟大大說明一下好了

3.95 GEN-2
我是下載大大發的這個更新檔
也已經更新

然後我用
3.8XXX版的popsloader適用3.5XX以上版本
他是這麼說的

也用好了  我要玩的是PS的異魔2代  
然後我照   我收尋到的教學做了
結果成功了   就像大大說的方法

原本想說   大大可能沒這麼快回覆
就自己拼命了一早上找教學
但是還是感謝大大


另外在問大大   我這樣做   會不會讓小弟的肥P受到傷害?

就是    更新用 3.95 GEN-2

            補丁用 3.8XXX版的popsloader
這樣也是OK
雖然3.95GEN-2有附popsloader了............
威爾斯柏 回覆於 2008/08/10 21:16
路人.. Says:
2008/08/10 13:43
大大妳好~
複製seplugins資料夾到記憶卡跟目錄,並且添加路徑到pops.txt中,最後到恢復模式下啟動即可.

我已經複製  seplugins  到記憶卡目錄了  

(並且添加路徑到pops.txt中,最後到恢復模式下啟動即可)
pops.txt 跟恢復模式這小弟不太懂
還有小弟是3.71  M33-2  的版本  
因為要玩的PS遊戲  卡在開頭
查到要3.90版本才能運行正常    
然後要安裝seplugins (選 Pops 3.11 ) 運行
希望大大幫幫小弟吧  感謝
等下,你3.71M33-2怎麼會是用3.95GEN版本的popsloader?
要用也是用3.71M33的
在這之前請先將系統升級到3.71M33-4
3.71M33-4升級補丁下載
然後這是3.71M33-4專用的popsloader插件
支持多CD的PS遊戲popsloader,並教你怎麼製作多CD的PS遊戲
下載這文章的檔案,解壓後我想seplugins資料夾下就有pops.txt
你可以打開來看看,應該就能理解這段話"並且添加路徑到pops.txt中"
接下來到恢復模式,首先將PSP關機,然後按住R鍵不放開機,一會兒就會進入Recovery Mode(恢復模式)
然後進入Plugins項目,將popsloader.prx [POPS]設定為Enabled即可
威爾斯柏 回覆於 2008/08/10 14:49
psp3.95 Says:
2008/07/13 12:13
pops.txt放了在那裡??
pops.txt放在seplugins資料夾下
seplugins資料夾在記憶卡根目錄下
威爾斯柏 回覆於 2008/07/13 18:13
肥昌 Says:
2008/07/05 17:22
我按了很多次第2個下載點
幾次都是下載LOGIN.SRF
你個PSP官方韌體下載FILE既FW_395都係啊
你該不會用了續傳軟體下載吧?
不要用,點進去後是進入下載頁面,還要按下載按鈕才行
威爾斯柏 回覆於 2008/07/05 19:11
肥昌 Says:
2008/06/30 20:53
我下不了
弄弄DL地址吧
點進去後應該有看到下載的按鈕吧?
威爾斯柏 回覆於 2008/06/30 21:53
小可愛 Says:
2008/06/28 19:26
請問威大大~下載的壓縮檔裡有這個seplugins資料夾是有什麼用?是不是也要拷貝到記憶卡裡

剛看說明支持3.95 kernel~不曉得是什麼東西

還是只要updata的資料夾就可以升級了~

謝威大大
你升級只要放UPDATE資料夾即可,也就是按照readme.txt中的說明進行更新
seplugins資料夾中的是popsloader插件,如果要在這版本上玩PS遊戲建議安裝此插件,然後調用3.71或是3.52....的PS模擬器版本進行遊戲
3.95的PS模擬器貌似不太和諧
威爾斯柏 回覆於 2008/06/28 20:09
急的路人甲 Says: Email
2008/06/25 21:30
妳好!!我還是不太會用ㄟ
用下去她都說啟動失敗
這是為什麼??
事還要先調整什麼嗎??
可以更詳細的跟我說嗎?
如果可以寄給我可以嗎?
bad20933@yahoo.com.tw
請檢查下當前的系統版本是否符合他的要求 (官方系統鐵定不行)
你目前是啥系統版本?
威爾斯柏 回覆於 2008/06/25 21:57
roy1220 Says: Email
2008/06/23 00:22
你好,我想問我的psp version是2.6,要怎樣才可玩iso
有兩種方法,第一就是用潘朵拉電池直接刷到M33系統,簡單又方便
第二種方法就是使用降級包,操作上就沒有潘朵拉電池方便嚕
請參考:PSP 系統降級總匯
你看2.71 非TA-082+主版降級即可,檔案可以"從這裡下載"
威爾斯柏 回覆於 2008/06/23 09:42
幻疾 Says: Email
2008/06/22 20:06
對不起請教一下
我現在是3.80M33-5
可是好像沒有1.5核心
請問改成3.95GEN-2就會支援嗎?
3.95GEN沒有釋出1.50核心補丁(這東西幾乎快淘汰了)
3.80M33系統的1.50核心補丁在此:3.80M33專用1.50核心補丁釋出+安裝圖文流程
威爾斯柏 回覆於 2008/06/22 20:56
deathtales Says:
2008/06/19 08:45
大大不好意思請教一下
我跟樓下的有一樣的問題
就是我不小心更新到官方3.95版本
而我之前從未改機過(新手中的新手)
也無潘朵拉電池
除了拿回店家用之外
請問有無DIY的方法呢
沒有"現成的"潘朵拉電池就沒辦法DIY嚕
或是看看有沒有朋友PSP是M33或是OE系統的自製系統,請他做潘朵拉電池來幫你改吧
威爾斯柏 回覆於 2008/06/19 12:50
mycjwn Says: Email
2008/06/11 21:31
是的...威爾大   我有安裝一個叫fatmsmod的補丁的.你真厉害.
那我把机子重新再刷一边M-33.行不行啊.能不能解决这个问题..还有用PPA播放的电影用的文件夹是放在跟目录下,,还是GAME里面啊.我两种多试过了.不行吗W.
首先為了證明這補丁不見了,隨便放一個中文命名的ISO/CSO,讓PSP運行看看,如果能正確運行,表示這補丁還在
用潘朵拉電池重刷3.90M33-3(DC5程序)
PPA這播放器請放在PSP/GAME下
然後PMPAVC的影片一般都是放在記憶棒跟目錄下的VIDEO文件夾下,放在其他地方也OK
威爾斯柏 回覆於 2008/06/11 21:39
mycjwn Says:
2008/06/11 05:27
威爾大大,請教一下~
首先谢谢你经过你的教程我刷成了3.90-M33-3系统.现在还有一个小问题想请问一下.我往PSP里放音乐的时候.开机后为什么只能显示几首歌曲.大部分是英文名的.{全是MP3}
你該不會有安裝一個叫fatmsmod的補丁吧?
那個補丁安裝下去雖然ISO/CSO可以中文命名
但是音樂圖片影片只能用英文命名
還有補丁不能反安裝
威爾斯柏 回覆於 2008/06/11 09:35
ChrisWjm Says: Email
2008/06/08 19:47
哇咧~*
威爾大大,看來 又得去找你一趟了~
(昨天才碰過面)ㄎㄎㄎ......

昨天是回復我老婆朋友的胖 P .....
約各時間 再去找趟你了(薄P,應該也行吧?)~

0918526260
明天也就是星期一看有沒有空嚕,下午4:30以後
或是星期三,下午3:30以後
看你這段時間方不方便
威爾斯柏 回覆於 2008/06/08 20:30
ChrisWjm Says: Email
2008/06/08 17:26
威爾大大,請教一下~
01.更新到3.95 官方版本後,要再繼續更新 3.95 GEN-2 時,
     卻出現了 "啟動失敗 80020148" 的訊息,
     關機後 按 R+電源啟動 也進不去恢復模式~
02.之前從未做過神卡與神電,在這各狀態下有辦法做?
     或是降版本嗎?  
03.因為剛接觸PSP,想請教到底哪一各版本最穩定?建議是?
     主要需求還是以 iso/cso 模擬器為主  

謝了~
--------------------------------------------------------------------------
PSP 2007
現在韌體版本 3.95
Wan246@ms33.hinet.net
1.這文章從頭到尾都沒有要你運行官方3.95韌體並完成更新,很明顯你要重新用潘朵拉電池刷M33系統,如果沒有潘朵拉電池就找店家或是朋友幫你弄吧
2.官方系統無法製作潘朵拉電池
3.個人建議升級到3.90M33-3
威爾斯柏 回覆於 2008/06/08 17:44
CLIFF Says:
2008/06/08 16:47
「Popsloader插件只能選到3.72,沒有Original from flash選項」

「Popsloader:
- 支持3.95 kernel, 複製seplugins資料夾到記憶卡跟目錄,並且添加路徑到pops.txt中,最後到恢復模式下啟動即可.」

大大
到底哪一個才是正確的呢?
這兩個完全不是敘述同一件事情,所以我不知道你想表達啥
你這問題就好像這台冰箱他沒有冷凍庫(這比喻前者),跟這台冰箱的插頭要插在電源插座上(這比喻後者)
威爾斯柏 回覆於 2008/06/08 17:41
psp玩家 Says:
2008/06/08 11:32
如果更新gen的以後還可以升級m33的嗎??
可以
威爾斯柏 回覆於 2008/06/08 13:12
測速器 Says:
2008/06/07 22:55
還是3.71-M33好用..穩定度也夠...我都不想升級了..好用就好
呵呵,但理論上可是3.90M33最佳喔,一些因素
威爾斯柏 回覆於 2008/06/08 00:09
Z Says:
2008/06/07 12:58
無法使用
無法使用
無法使用

3.71M33-4最高...
囧 Says:
2008/06/07 12:29
動作真快@@

最近都沒有DA神的消息了

該不會退休了吧= =
DA很早之前就聲明在4.0出來前都不會有動作
威爾斯柏 回覆於 2008/06/07 13:23
分頁: 1/1 第一頁 1 最後頁