點擊在新視窗中瀏覽此圖片

昨天太忙了,都忘了更新這玩意
這回的更新....最主要應該就是SensMe channels,剛剛看了下Demo,貌似很騷的

PSP&PSP Go更新項目如下:
1.已追加"SensMe channels"  -->好像是用分類音樂類型的
2.可使用“Media Go”建立的音樂播放清單  -->還不錯
3.遊戲的選項選單已追加了[更新]  -->可以搜尋該遊戲是否有更新檔
4.可以將PS商店下載的東西保存到記憶卡上  -->不要覺得疑惑,這是給PSP Go的
5.進入(主機設定)的[關閉螢幕蓋時],[標準]的效果已更新了  -->沒PSP Go,不知道啥意思
6.已追加「Dial-up Network (DUN)」為支援的Bluetooth®(藍芽)Profile了  ->也是PSP Go的


PS:藍色部分僅對應PSP Go,所以更新檔也分兩派,PSP和PSP Go

下載  PSP 6.10 官方軔體更新檔:
檔案下載:官方載點(台灣)官方載點(日本)PSP-Hack載點
EBOOT.PBP  MD5:610d3d9ed39befa9c10ce139df01ebfb

下載  PSP Go 6.10 官方軔體更新檔:
檔案下載:官方載點(台灣)官方載點(日本)
EBOOT.PBP  MD5:db20058952ed21287439c1c70b561535

@@@@@紅字宣示@@@@@

我再次再次再次(N次方)強調
這是官方軔體更新檔喔,更新後就是官方系統喔,不能執行ISO/CSO是正常喔
誰在來問我更新後為啥讀不到ISO/CSO者..............我也不知道能說啥了......
至於PSP Go....沒差啦,就更新吧


PS:怎麼?  你想用藍字,SORRY,藍字依舊打不贏我的  XD
評論(53) | 引用(0) | 閱讀(27363)
chen Says:
2010/05/07 00:22
PSP-3007 5.51版本 可不可以更新檔到6.10版本嗎???
可以,你也可以更新到6.20版本
威爾斯柏 回覆於 2010/05/07 15:03
RN Says:
2010/04/24 08:57
sweat 請問PSP的更新檔6.10版本
更新後會對PSP有甚麼影響...ISO 與CSO 又是指甚麼..
更新後沒啥影響,就系統變成官方6.10,就這樣。
眾所皆知,官方系統下無法執行PSP遊戲ISO檔,如果不知道是啥也沒關係,表示你用不到的  XD
威爾斯柏 回覆於 2010/04/24 23:04
QQ33 Says:
2010/01/10 23:36
不好意思哦!!
我想請問一下~如果我現在買一台PSP GO
需要改機嗎~~
我爬的文~還是沒看到我的答案ˇˇ



PS抱歉我的問題給你帶來困擾~~
目前沒法改的說~~
威爾斯柏 回覆於 2010/01/11 00:52
馬克 Says: Homepage
2009/11/16 09:47
我的 PSP Go ,更新到 6.10 的 ofw 了。這兩天用了$ONY 的 P$N ,發現 有3大缺點:
1.下載速度慢 (我家是用 10M/2M 的黑耐特 光纖,用 pc + media go 1.2 來下載)
2.沒有續傳能力的 PSN DOWNLOADER.
3.遊戲還是太貴了.
----------------------------------------------
28MB 的 俄羅斯方塊,花了快一天的時間下載,中間斷了3次,第4次才成功。
1320MB 的戰神:奧林匹斯之鏈 昨晚 10:00 開始下載,抓 40 % 斷了,重新再抓一次,結果第二次才 OK。抓完的時間點是:凌晨 1:30 快 2:00 了,暈~~
@@抓1320MB的檔案還比28MB的快.......
戰神這速度已經很不錯了吧,3個小時左右~~
威爾斯柏 回覆於 2009/11/16 12:01
馬克 Says:
2009/11/13 00:34
http://www.jp.playstation.com/psp/update/ud_04.html
PSP GO JP 版更新
嗯,跟台灣的一樣~~
威爾斯柏 回覆於 2009/11/13 02:16
馬克 Says: Homepage
2009/11/12 11:54
如果要升級,是不是只能升級到 6.10 的 OFW 嗎?請問有 6.0 的 OFW 嗎?
有6.00的,但既然是更新到官方系統,那就更新到最新版本即可~~
威爾斯柏 回覆於 2009/11/13 02:17
馬克 Says:
2009/11/09 00:09
如何讓 psp go (fw: 5.70) 不用升級而通過 PSN 的認證?
顯然沒辦法,升級是你目前唯一的方法~
威爾斯柏 回覆於 2009/11/09 22:29
puma Says:
2009/11/02 22:07
多謝你的幫忙
我己經用好了

結果 是要多設一個update的資料夾
再把EBOOT放進去  再軟體更新 就可以了
喔喔,抱歉喔,當初忘了說要新增UPDATE資料夾
威爾斯柏 回覆於 2009/11/03 00:05
puma Says:
2009/10/31 00:43
有試著放在PSP/game裡
但是 他確出現"找不到適用的更新資料"

現在media go裡的game 要下載
都會出現叫我更新軟體
你應該是要到遊戲-->記憶卡中,執行該軔體更新檔吧?
你是如何操作的?
威爾斯柏 回覆於 2009/10/31 09:55
puma Says:
2009/10/30 22:29
請問一下 PSP go 沒有更新6.10  就沒辦法打新的GAME 嗎?
下載後要放在那裡
你有哪個新Game無法執行?
更新方法可以詳見PSP的官網
基本上就是把EBOOT.PBP放到記憶卡PSP/GAME資料夾下即可
威爾斯柏 回覆於 2009/10/31 00:30
SKK Says:
2009/10/25 02:05
到小販店  花錢就更新回來了  5.50 GEN-A FULL
錢真好用.......
請問一下威大,小弟用PS3下載了PSN上的經典游戲FF7
PS3可執行 可是卻無法在PSP上執行,『無法複製』
說系統版本不相容也不太可能
FF7是好久下載發行的,那時PSP版本應該還沒到那麼新啊
但在PS3上可順利執行呢
我不太清楚PS3是否能把PSN下載的FF7複製到PSP上
但你應該可以透過PSP登陸PSN,重新抓FF7吧~~

那個"無法複製"是在哪裡出現的?
威爾斯柏 回覆於 2009/10/31 00:27
SKK Says:
2009/10/22 02:29
死啊!更新官方6.1才發現不能玩ISO  然後現在才來這裡看到.....這應該是常識吧  =_=!!!   可以軟降嗎?
=  =b  有時候可以想想,如果更新到官方系統也能玩的話,當初也不用改機了
如果你是PSP-300X或是PSP-200X TA-088v3,就只能跟破解說掰掰嚕
如果不是,可以用潘朵拉電池刷回M33系統,如果沒有潘朵拉電池的話,只能找別人幫你改機嚕
威爾斯柏 回覆於 2009/10/22 10:32
JASONCHENG Says:
2009/10/18 19:08
已經發帖了.=.=
=  =b
威爾斯柏 回覆於 2009/10/18 22:55
JASONCHENG Says:
2009/10/18 19:07
LEDA是什麼=.=,可否提供網址?XD
66 Says:
2009/10/17 17:43
我的系統版本是5.00M33-6原本是這個因為出現80020148我降回到3.7 恢復預設可是又出現80010005
話說你更新到6.00想做啥?
威爾斯柏 回覆於 2009/10/18 00:24
66 Says:
2009/10/17 15:30
我PSP更新6.10怎嚜一直進不去 寫啟動失敗...網路也是80020148
你目前的系統版本是?
恢復預設後再試試看
威爾斯柏 回覆於 2009/10/17 16:43
JASONCHENG Says: Email
2009/10/10 21:39
是不是只要安裝1.5核心,就可以玩到仙劍/卡丁車?(其實卡丁車是不是不用安裝dosbox,只要安裝了1.5核心就可以玩到?)(我那部是2000機),我已經知道只有5.00M33才有1.5核心了.
卡丁車的話,就要看你下載的地方有沒有特別說明1.50核心這玩意嚕,或是他要你放在GAME150資料夾中的,就是代表他是1.50核心。
你可以安裝LEDA試試看,這是讓PSP-2000也能使用1.50核心的自製程式,但不一定有效,只能先試試看在說~~。
威爾斯柏 回覆於 2009/10/17 16:42
JASONCHENG Says: Email
2009/10/08 21:41
我想問一些遊戲例如卡丁車/仙劍(相傳仙劍可用DOSBOX,可是我還不知道怎用DOSBOX= =",卡丁車則不知道),怎樣才令到這些非ISO,CSO既GAME可以玩?!(注意:卡丁車和仙劍的FILE我把它放左GAME150裡頭,EBOOT.BIN則是在GAME150/KARTRIDER/EBOOT.BIN.)我PSP版本是5.50(GEN-B FULL)
shuaiuplooksleepy
5.50GEN沒有1.50核心版本,所以你無法執行1.50核心版本的DOSBOX
5.00M33的話,有1.50核心補丁可以使用
威爾斯柏 回覆於 2009/10/09 10:03
鄉民-[廢人] Says: Email
2009/10/07 21:34
TO .. :

以目前PSP 3000的情況

升上6.10就降不回來了 目前也沒有任何辦法能夠讓PSP 3000降回5.03 也別妄想能夠用潘朵拉電池降級...PSP 3000不能用潘朵拉電池........囧

所以 你只好等破解囉~~ 別問何時會破..因為大家沒那麼厲害能預知未來.......
.. Says:
2009/10/07 20:36
抱歉我有個痲煩,我是3000型5.03HEN R2,但我把它更新6.10,之後我想刷回去,但他不給我更新官方系統5.03,他說已經是最新板本,請威大務必幫我這個忙
=  = 很抱歉,我也沒法幫你的忙
PSP-3000和PSP-2000 TA-088v3,一旦系統超過5.03就跟破解說掰掰了,因為官方軔體更新檔只允許升級的動作,不允許降級的動作,所以....等破解吧
威爾斯柏 回覆於 2009/10/07 21:39
哈哈哈~~~ Says:
2009/10/07 17:17
第5項更新應該是指螢幕滑下來時畫面的特效扒
順便問一下,psp未啥都不更新個可以打中文的鍵盤阿= =
現在有沒有自製程式可以打中文阿??
還有,這是第一項更新sensme的介紹,雖然說這是日文= =
http://www.playstation.com/psp-app/sensme/jp/
呵呵,前幾天親自體驗過了,還有點騷,類似CoverFlow~~
威爾斯柏 回覆於 2009/10/07 21:38
Eric1111 Says:
2009/10/06 13:00
請問一下
PSP為了玩UMA的ISO檔遊戲, 所以需要破解他的系統
如果PSP GO只想要玩ISO遊戲, 玩以前UMA的ISO就需要破解, 若是玩MEDIA GO上的遊戲, 那是不是就不需破解系統了呢??
合法管道取得的遊戲當然是可以執行的,所以這要看你MEDIA Go上的遊戲是從哪弄來的。
如果是自己從PSN上下載的,那一定沒問題
威爾斯柏 回覆於 2009/10/06 20:31
Ret without login Says:
2009/10/04 21:33
天知道會不會過幾天就出現GO的CustomFirmware,屆時就......嘛~算了,我還是喜歡2007前期機子wwwwww,刷後一勞永逸~

反正等哪天$ONY拋棄PSP開發新的專案後,這一切又會像GAME BOY一樣模擬器滿天飛了XD
呵呵,有的話更好,PSP-3000就自由了~~
威爾斯柏 回覆於 2009/10/05 02:12
loveeeee Says:
2009/10/03 20:47
請教一下大大  3007 5.50的已經可以改了嗎??
還不行喔
威爾斯柏 回覆於 2009/10/03 23:06
音樂自備 Says:
2009/10/03 20:36
SensMe channels應該算是個比較華麗的音樂播放介面

不過要搭配Media Go使用

而且現在只有英文介面
Media Go其實還算不錯的管理程式~~
只是我現在電腦不能安裝了,好像是QT無法安裝  囧
威爾斯柏 回覆於 2009/10/03 23:05
Alice Says:
2009/10/03 18:11
決定了!

等到介面有日文的時候就去更新!
呵呵,不知道有沒有中文介面
我只希望他文字不要跟系統中文一樣醜~~
威爾斯柏 回覆於 2009/10/03 23:05
Alice Says:
2009/10/03 11:47
去巴哈看了一下'SensMe channels'運行的影片

被電到了(踹)

好想要用啊.....

可是更新以後就不能chick HEN(什麼?)

神電也懶得弄(=3=)

更新了就不能玩gba模擬器了啦~~~
嗯嗯,那東西看起來不錯的樣子,就跟Apple的毒物"CoverFlow"差不多
威爾斯柏 回覆於 2009/10/03 12:25
海神 Says:
2009/10/03 10:48
這是一條隱藏評論/留言。請輸入密碼查看:
W595 Says:
2009/10/03 10:37
那個Sensme跟我W595手機裡面的功能一樣耶....
@@使用的如何?  有沒有跟CoverFlow一樣,是個毒物?
威爾斯柏 回覆於 2009/10/03 10:58
沒有 Says:
2009/10/03 03:40
PSN 的檔案, 主要是 EBOOT.PBP 跟 DOCUMENT.DAT.

用直接 copy 的結果, 5.50GEN-B是啟動失敗 CA0000025.
在 6.10 同樣 PSN 帳號註冊的 3000 是8010805E 著作權不正確.
所以要正確執行一定要用正確的方式安裝,
他會檢查 PSN 帳號.
所以 copy 除非是破解, 否則行不通.
對的~~
$ONY沒這麼單純的~~
威爾斯柏 回覆於 2009/10/03 10:59
分頁: 1/2 第一頁 1 2 下頁 最後頁