點擊在新視窗中瀏覽此圖片

簡介:
如同圖片上的範例,用來偽裝系統版本和MAC地址
本插件適用於5.00M33/5.02GEN這兩個系統版本上

V4 更新說明:(非官方更新)
支援 5.50/5.51 自製系統

下載:UO Davee's Spoofer V4
檔案名稱/大小:UO_Davee_Spoofer_v4.rar  5.2 KB
檔案下載:MF載點4shared載點Xuite載點BOX載點
MD5:3A932F7E8399321887536D559FACE374

安裝與使用方法:
1.下載後解壓縮,將seplugins資料夾放到記憶卡根目錄下
2.修改seplugins資料夾下的vsh文字文件,填上插件路徑:ms0:/seplugins/sysconf_spoofer.prx 1
3.重新啟動PSP,插件就生效嚕

spoofversion.txt:修改系統版本
spoofmac.txt:修改MAC地址
修改完後,需重新啟動PSP才能生效
評論(136) | 引用(0) | 閱讀(47571)
小咘 Says:
2010/08/13 20:45
版本:5.50 Prometheus V4
主機: PSP 2000 MG

為啥用ㄌ插件後.一按(系統資訊)卻死機.停在那不動
tim Says:
2010/06/22 15:46
我發現了
這串->ms0:/seplugins/sysconf_spoofer.prx 1
後面的1不知道為什麼變0了
難怪沒變= =''
嗯~~
威爾斯柏 回覆於 2010/06/22 17:38
tim Says:
2010/06/22 14:50
我是5.03 Prometheus 東西都放了
但重開後MAC沒有改變欸~
文字文件檔保存的編碼是Unicode
5.50 Prometheus測試是可以的,5.03 Prometheus就不清楚了~~
在XMB下按SELECT鍵,選Recovery Menu進入恢復模式,進入Plugins項目中,
確保sysconf_spoofer.prx [VSH]設定為Enabled
威爾斯柏 回覆於 2010/06/22 15:41
tim Says:
2010/06/22 14:13
請問在那個可以改自己想要的名字的文件只要打上想要的名字就好嗎?
是的
威爾斯柏 回覆於 2010/06/22 15:41
ASD Says:
2010/06/18 06:25
PSP3000 5.03-C也可以用這插件嗎
應該可以的,你試試看~~
威爾斯柏 回覆於 2010/06/18 11:05
123 Says:
2010/06/06 10:37
請問暱稱要怎麼改成中文的?
威爾斯柏 回覆於 2010/06/06 10:56
苦惱 Says:
2010/05/27 07:15
請問一下威大
使用這個插件是不是表示說我把psp接到電腦上的時候
Media go不會再顯示要我psp需要更新才能使用?
沒,這插件很單純,只是改一下系統資訊那邊顯示的文字~~
你要的應該是:USB Version Fake  解決用戶從PSN下載東西時受到系統版本的約束
威爾斯柏 回覆於 2010/05/27 17:52
0-0 Says:
2010/03/19 23:19
謝謝威大
在配合你的話跟書後我成功了^^
萬分感謝唷^^
喔喔,恭喜阿~~
威爾斯柏 回覆於 2010/03/20 00:01
0-0 Says:
2010/03/14 20:09
威大好
我的系統是5.50-d3
但我下載的東西裡沒有妳說的vsh
只有3個東西
請問是哪裡錯了嗎?
還有路徑跟文字是打在同一個地方?!
沒有vsh文字文件時,請自行新增
然後打開vsh文字文件,把插件路徑貼上去,存檔,搞定....
威爾斯柏 回覆於 2010/03/15 00:12
超級初新者 Says:
2010/02/25 22:05
@@
感謝大大回答哦ˊˋ"
看來 想要玩下載任務是困難了ˊˋ""
話說如果是道具?
是否能複製別人存檔取得= =?用複製的= =?
不知道PSP能不能呢=口='
你看看網路上有沒有人提供配信任務吧.......
付費道具那些就別想了,應該是有配合主機認證的.....
威爾斯柏 回覆於 2010/02/26 01:51
超級初新者 Says:
2010/02/25 02:24
那= = 3k沒辦法弄5.50gen-d3
可以用5.00m33系列嗎= =?
記得這系列能用psn? 還是也不能ˊˋ?
無法使用5.50GEN-D3
你就兩種選擇,一種是5.03GEN,一種是CFWEnabler...
兩種都無法登陸PSN
威爾斯柏 回覆於 2010/02/25 17:07
loster Says:
2010/02/24 20:02
我是用5.03gen-c版本的

修改成6.20後進psn下載東西時還是叫我更新系統版本

難道gen-c的不能用嗎?還是 mac地址也要改?(我mac是空白的)
5.03GEN-C本來就沒法進入PSN了...............
你把這個插件看的太高級了....
這插件純粹是改系統版本那邊的文字,好看而已,沒啥實際作用的
威爾斯柏 回覆於 2010/02/25 01:10
超級初新者 Says:
2010/02/24 15:56
問一下 5.03GEN-C能用嗎?
欺騙程式 是拿來詐欺PSN的嗎?(避免被提示更新不給進?
那重起的意思是要重刷機囉?
((不好意思 剛買小P的新手><
這只是好看而已,純粹是改文字,沒啥實際作用的,更別說想要欺騙PSN了..........
重起的意思就是重新開機啦,對你而言,確實要重刷。
還有另一個方法,隨便執行個遊戲或是程式,然後再離開,這樣也行,主要目的是重新載入XMB,讓插件能掛上去...
威爾斯柏 回覆於 2010/02/25 01:09
享用插件阿~~ Says:
2010/01/29 21:08
好了~找到問題啦  
因為





我的VSH後多加了txt= =
嗯~~
威爾斯柏 回覆於 2010/01/30 00:34
享用插件阿~~ Says:
2010/01/29 20:32
請問喔~威大
我的psp是1000型的
是5.50GEN-D的
位啥我都不能用插件
你說的VSH都用ㄖ
也有在開機時案R了
但是都沒有插件的選項
怎摸半??@@
gg了 Says:
2010/01/24 18:06
SRC要放哪 請問
沒提到的不用理它.........
那是這個插件的原始碼...........
威爾斯柏 回覆於 2010/01/24 19:09
eric00142536 Says: Email
2009/11/29 00:05
我打中文是出現一堆亂碼耶?版本5.50GEN-D2
請將文字文件保存為Unicode編碼  (用記事本開啟,另存新檔時,下面有編碼設定)
威爾斯柏 回覆於 2009/11/29 11:04
死神40 Says:
2009/10/16 23:32
支援 5.50/5.51 自製系統

所以說5.03M33

用這個可不可以玩5.50遊戲

可以的話請告訴我

如果不行那(支援 5.50/5.51 自製系統)到底是幹麻的??
首先,你要明白這個東西,講的白一點,這只不過是改改系統資訊上顯示出來的文字
注意,純粹是改文字喔,跟系統版本啥的.....沒關係~
支援5.50/5.51自製系統,這段是V4的更新說明
當初V3版的時候,無法使用在5.50GEN(其中一款5.50的自製系統)系統上,所以V4版支援了5.50GEN。

說了這麼多,這插件並不能幫助你執行5.50的遊戲,你如果遇到這樣的遊戲,請用這個Patch一下EBOOT.BIN文件就行了。
參考:EBOOT.BIN Patcher 1.0  GT終於可以執行在5.00M33/5.03MHU
威爾斯柏 回覆於 2009/10/17 01:53
使魔 Says: Email
2009/09/26 13:18
威大
5.03GEN-A可以用這個嗎
可以
威爾斯柏 回覆於 2009/09/27 00:41
人才 Says:
2009/09/21 17:55
VSH最多可以放幾條指令~

那假如滿ㄌ要怎辦
起碼可以放5條,但實際我沒事過他的上限是多少
滿了.....就刪掉不要的嚕~~
威爾斯柏 回覆於 2009/09/21 23:29
人才 Says:
2009/09/20 18:12
威大~如何在XMB之下截圖呢??

謝謝嚕
威爾斯柏 回覆於 2009/09/20 22:40
WWW Says:
2009/09/17 17:18
原來如此,謝謝!
原來如此 ..
我呆呆重開機了,正在刷GEN中 = =
八采忘雲 Says:
2009/09/17 17:11
回樓下:跑個xmb就行了
隨便點個程式
WWW Says:
2009/09/17 17:05
威大,如果要重開機,那刷GEN的怎麼用呢?
沒有人 Says:
2009/09/13 17:56
我的板本是5.50gen-b2000型為什麼把版本和MAC地址修改成中文字會變成亂碼?
文字文件檔保存的編碼要是Unicode才行
個人建議用記事本來修改我附上的文字文件檔,不保證其他程式不會修改到編碼
威爾斯柏 回覆於 2009/09/13 20:05
sss Says: Email
2009/09/13 14:42
我的意思是 我的不能更新到5.50GEN-A
我現在的版本是5.00 M33-6
我的機體是1007的改過
你不能更新到5.50GEN-A的詳細原因是?  也就是說,你更新後出現了啥問題讓你無法繼續更新?
威爾斯柏 回覆於 2009/09/13 20:05
鄉民-[廢人] Says: Email
2009/09/13 12:53
TO sss:

你的問題有點亂 看不出來你想要問的是甚麼......

盡量把你遇到 或看到的問題稍微詳述一下 這樣大家比較好幫你解決!!
sss Says: Email
2009/09/13 12:29
我今天 剛去下載威大的5.50 GEN-A我是1007改機我有用過 可是還是能刷到5.50我現在是5.00 m33-6 這樣要怎麼刷到5.50呢
鄉民-[廢人] Says: Email
2009/09/13 11:43
TO sss:

這個東西是不能用來改機的........這只是個插件

他只會改變顯示出來的文字而已 並沒有其他任何的意義...

就算你打5.55 你也依舊無法玩5.55的遊戲!!

還有 請問你是要改哪個5.50啊?

是官方系統5.50??

還是5.50 GEN 或5.50 MHU之類的??

如果你是要改5.50 GEN 或5.50 MHU的話 在威大這裡找一下就有了

你要改5.50 GEN的話請先從5.50 GEN-A開始改 再依個人需求 看要不要改成5.50 GEN-B 或5.50 GEN-B2
sss Says: Email
2009/09/13 11:25
大大
我的5.00 M33-6
不能直接改到5.50嗎
還是說 要用這個 軟體 才可以改到5.50阿
如果是的話 那2.修改seplugins資料夾下的vsh文字文件,填上插件路徑:ms0:/seplugins/sysconf_spoofer.prx 1
是要在那個文件裡 貼上插件路徑嗎?
分頁: 1/5 第一頁 1 2 3 4 5 下頁 最後頁