轉自CNGBA玩家網,作者:melphi9

IRshell.org消息:
IRshell 3.90雖然作為最終版本不再更新,但為了能夠讓irshell 在最新3.90M33上運行起來,作者 AhMan 還是於早先發佈了一個解除系統版本檢查的補丁。不過由於安裝稍顯複雜,同時需要手動覆蓋F0中的文件,才可以實現irshell 免引導遊戲。因此,不少玩家都不得不暫時放棄 irshell。

不過現在好了,AhMan 近日發佈了IRshell 3.90 完整更新的補丁,新的補丁不再需要玩家手動修改F0文件。只需與之前在3.80M33上安裝irshell 一樣,在3.90M33上運行一下補丁就可實現IRshell 3.90 的完美運行。

安裝方法:
0.首先要有IRSHELL 3.90完整版並且放置在記憶卡上
沒有的請參考:最後的iR Shell,iR Shell 3.9最終版釋出(附上使用教學)
1.下載後解壓,將IRSHELL資料夾放到記憶卡跟目錄下覆蓋即可
2.像在3.80M33上運行時打補丁一樣,給系統打補丁。新的針對3.90M33的補丁在 /IRSHELL/PATCH/3.90目錄下。
如果還是不明白怎麼打補丁,請參考IRSHELL安裝流程:http://oldblog.psper.tw/PSP-iRShell/1/2/


注意事項:
1.可能有些功能還是無法使用,而且這方法並非完全支援3.90M33
2.如果要安裝Patch to Load 3.71 fatmsmod,請先安裝好IRSHELL的補丁再安裝fatmsmod補丁
Tags: , ,
評論(9) | 引用(0) | 閱讀(13168)
08230605 Says:
2009/11/25 22:41
威大..
請問我Updata 500M33-6 一開始要我選擇無線lan設定我要怎麼選ㄋ...
你從我這邊下載5.00M33-6軔體更新檔?
壓縮檔中的使用說明文件一定要看,你少放了500.PBP檔案
威爾斯柏 回覆於 2009/11/26 00:46
08230605 Says:
2009/11/24 19:13
威大..

3.90m33-3之後要怎麼Updata上去還是直接可以Updata5.00M33-6
可以直接用5.00M33-6軔體更新檔進行M33系統更新的
威爾斯柏 回覆於 2009/11/25 10:52
08230605 Says:
2009/11/22 22:10
威大..
3.90m33-3之後要Up data到幾版才可以玩最新的遊戲ㄋ...
(我玩海綿寶寶 蟹堡秘方消失事件.ISO 會出現啟動失敗(80020148要怎麼解決ㄚ..)
首先,你先更新到5.00M33-6吧
再來,80020148的問題,請參考本站首頁80020148那篇文章
威爾斯柏 回覆於 2009/11/23 00:47
小江 Says: Email
2009/02/06 03:24
威爾斯柏:
請問一下我的系統是3.90M33-4結果惡靈古堡3不能玩怎麼辦
我要抓Popsloader插件簿不小的要抓哪個版本
麻凡請指導一下
E-Mail:daniel0314@yahoo.com.tw
請寄給我
威爾斯柏 回覆於 2009/02/06 10:12
tsungchi Says:
2008/05/25 18:33
不好意思忘了說我的是新P
另外請教一點就是說F0的檔案
是否是針對各別的機子做加密
也就是說我不能用別人的檔案取代?
再次感謝!
不同PSP對於F0中的文件幾乎是不一樣的,因為都帶有sigcheck(數位簽證)
所以當你拷貝了別人F0的文件,嚴重者變磚,除非除去sigcheck
但因為這補丁不單單只有拷貝了fatmsmod.prx
他還有修改其他三個bin檔(新P)
pspbtjnf_02g.bin
pspbtknf_02g.bin
pspbtlnf_02g.bin
最好就留下這補丁,等待下次系統更新的時候就可以洗掉這補丁了

IRShell在3.90M33版時無法運行ISO/CSO,這點留意下
威爾斯柏 回覆於 2008/05/25 21:48
tsungchi Says:
2008/05/25 03:04
請問能提供3.90m33-3的F0文件嗎?謝謝!
因為已先安裝fatmsmod的補丁了...
新P?  舊P?
威爾斯柏 回覆於 2008/05/25 10:11
PSPer Says:
2008/02/29 19:29
威大..放入390補丁後 一堆插件就不能用了..
像FreeCheat(PS.已改開啟案件為音量+.-)
只要一進IR開啟遊戲或是從IR退出XMB都不能開啟....
請問...問題出在哪呢?
那直接在XMB下進入遊戲能使用插件嗎?
因為你這問題之前也有人發生,無解狀態
威爾斯柏 回覆於 2008/02/29 19:39
艾洛 Says:
2008/02/20 02:44
樓下那位大大
請進恢復模式
Advanced=>Advanced configuration
=>將裡面兩個都改成Disabled
UMD應該就能運行了
jerry Says:
2008/02/19 17:18
你好,我的機子是舊機,本來刷到3.52後來自升刷到3.9,讀iso沒問題,但無法讀umd,請問不知是什麼原因呢?有沒有辦法刷回較前面版本呢,我的是厚p
是UMD放進入但是PSP卻沒有顯示?
這有可能是UMD光碟機的硬體問題喔
威爾斯柏 回覆於 2008/02/19 19:34
分頁: 1/1 第一頁 1 最後頁