點擊在新視窗中瀏覽此圖片

插件說明:
主要是用來任意加載各版本的pops組件(PS模擬器)

下載  popsloader For 5.50GEN:
BDG載點:RTU_Popsloader_Ful_For_550GEN.rar  2.47 MB
MF載點:RTU_Popsloader_Ful_For_550GEN.rar  2.47 MB

使用方法:
0.系統版本限定5.50GEN,只要版本開頭寫5.50GEN就行了,後面寫ABC啥的可以無視

1.下載檔案後解壓,將seplugins資料夾放到記憶卡根目錄下

2.修改seplugins資料夾中的pops文字文件,貼上插件路徑:ms0:/seplugins/popsloader.prx 1,然後存檔

3.進入PS遊戲後,選擇你想要加載的pops版本即可,例如3.90 pops,這樣就行了
下回想更換pops版本的時候,請在執行PS遊戲後馬上按住R鍵不放,直到出現版本選單為止
點擊在新視窗中瀏覽此圖片
評論(59) | 引用(0) | 閱讀(40759)
阿昇 Says:
2010/07/15 11:11
請問大大,我用模擬器玩ps的遊戲有時候會遇到當機的問題,只能reset game,這樣一來,辛苦打出來的進度就都不見了,請問這是模擬器的問題還是遊戲的問題,有什麼解決的方法嗎,謝謝
星StAr Says: Email
2010/06/30 00:24
人家稱呼你做威大
小弟也這樣叫你好了
威大
小弟試用了這個程式
在恢復模式中一切正常 ENABLE了
之後我就進入了你說按R鍵進入遊戲
可是我不知道選哪一個
我就隨便試   把清單都試光了也不行
都是同一個錯誤
(CA000005)
請問有什麼問題呢QQ
艾亞 Says:
2010/06/21 15:02
威大我的Plugins裡
沒有usb.prx [POPS]和popsloader.prx [POPS]
這兩個東西欸囧
只有CheatMaster.prx[VSH]
CheatMaster.prx[GAME]
CheatMaster.prx[POPS]這三個@@
都是Enabled~why~Q0Q
=  = 那你根本就沒安裝popsloader嘛,按R鍵當然不會彈出pops版本讓你選擇嚕
威爾斯柏 回覆於 2010/06/21 16:19
艾亞 Says:
2010/06/21 01:11
先謝謝威大的回答>< 不過遇到新的問題...
上次問的遊戲是寄生都市1 可以正常執行了 可是我剛放寄生都市2之後
進遊戲會黑屏 就跑完那一大片英文後 連版本都沒給選這樣(但可以按HOME跳出)
我照威大說的 一進遊戲就長按R鍵想改版本
可是也毫無反應@_@
不知發生什麼事了Q0Q
而且我拿寄生都市1來做實驗 一按進遊戲長按R 也是不會跑出給我選版本的
(只有第一次開始玩時讓我選過ˊˋ)
我確定我沒有把L鍵錯認成R鍵啊XDD
請威大幫幫我QQ 感謝
P.S 威大現在都不玩噗浪了 哭哭
檢查插件是不是沒啟動嚕~~
到恢復模式Plugins項目中,確保
usb.prx [POPS]
popsloader.prx [POPS]
這兩個插件設定為Enabled
威爾斯柏 回覆於 2010/06/21 09:57
sand Says:
2010/06/19 02:32
請問我在選完pops後 就一路黑畫面
連本身psp的畫面也回不了
請問我應該怎算-.-
重開機吧,然後選其他pops版本試試看~~
威爾斯柏 回覆於 2010/06/19 16:49
艾亞 Says:
2010/06/18 23:46
威大~
我把EBOOT.PBP的擋放進PSPGAME之中
也把威大提共的seplugins資料夾放進記憶卡根目錄下
可是不知如何運行遊戲??去遊戲選單沒看到我想運行的那個呀>"<
還是說是把檔案放在GAME150裡?還是ISO裡??
應該說我沒辦法進行到第三步驟~在第二步驟時打開POPS裡面已經有威大說要貼的路徑了(不過我又貼一次)
可是去看遊戲選單 全部都還是只有我本來就有的 都沒有任何新的東西QQ
注意,不要直接把EBOOT.PBP往GAME資料夾裡面丟~~
要先在GAME資料夾中新增資料夾,英文數字命名,然後把EBOOT.PBP放進新增的資料夾裡面這樣就行了。
威爾斯柏 回覆於 2010/06/19 00:30
bz Says:
2010/06/18 21:18
您好!我最近PSP才更新5.50以上版本
之前就有用PSP完PS遊戲,裝完之後發現不能玩@"@
馬上找了這個pops來安裝,但是安裝完這個新的pspsloader之後
有部分遊戲的存檔會找不到?(放浪冒險奇譚)
SAVEDATA資料夾裡面還是有檔案存在
但是在遊戲中的讀檔區卻說找不到存檔
請問這個問題有辦法解決嗎?
我90多小時的放浪冒險~"~
可能遊戲ID或存檔ID對不上,所以抓不到吧~~
你在遊戲中按HOME鍵,找找有沒有記錄管理的選項,進去看看能不能把記錄弄過來~~
威爾斯柏 回覆於 2010/06/19 00:29
Yosdehide Says:
2010/05/14 22:52
各位大大好~小的是使用5.50 GEN-D3版本玩FF8,玩到暗殺魔女任務,魔女出巡那個CG動畫都會down機,(已經使用popsloader解決之前New Game開啟的黑屏問題),想請問各位大大是否也有相同情況,試過很多pop的模擬版本都還是依樣,救命阿!!~help
=  =b  雖然重複回覆了,但暱稱不要更換............ (屏蔽掉多餘的回覆了)
換pops版本都無效的話,請找PSN版的FF8試試看~
也許是玩家自己轉的FF8有這樣的小問題~
威爾斯柏 回覆於 2010/05/15 11:39
Hung Says:
2010/04/17 13:06
終於可以玩了,原來是直接用BIN檔轉就好了,不用轉ISO,對了請問一下遊戲畫面能用大嗎? 感覺有點小= =
在遊戲中按HOME鍵可以開起PS選單,有個調整畫面的,你試試看吧~
威爾斯柏 回覆於 2010/04/17 21:06
hunt5566 Says:
2010/04/17 02:21
請問一下 要怎麼在Popsloader 運行遊戲裡面 叫出cmf阿??
謝謝了
打開記憶卡seplugins資料夾中的pops文字文件,把CMF金手指插件路徑填上去,然後到恢復模式啟用他或是在插件路徑後面補上數字1,這樣就行了
威爾斯柏 回覆於 2010/04/17 12:12
Hung Says: Email
2010/04/17 00:00
請問大大,我的PSP是1007型,版本是5.50GEN-D的,有在貴站下載了popsloader,
也有放在PSP 也都放在該放的地方了,但是怎麼選POPS有些是"啟動失敗8000004",不然就是黑屏,不知怎麼辦才能玩,我要玩的是射鵰英雄傳,請大大幫幫我 謝了^^
你用PSX2PSP重新轉了這遊戲,然後再試試看~~
確定射鵰英雄傳是PS遊戲?
威爾斯柏 回覆於 2010/04/17 12:13
hunt5566 Says:
2010/04/15 14:13
請問1000 GENd3能用嗎??
謝謝 因為我能直接玩ff9漢化的 但是總覺得進戰鬥有點慢 不知道是不是沒裝這插件的原因
可以的,你可以試試看~~
如果還是慢的話,你可以在PS遊戲中開CMF或是其他金手指,把時脈調整為333/166,看看能不能快點~~
威爾斯柏 回覆於 2010/04/16 00:03
死機問題 Says:
2010/03/26 02:11
我玩psx 機械人大戰@的時候 只要人物升lv 就死機了 會是 遊戲問題還是選擇pops問題?
你可以選其它pops試試看...
這PS遊戲是你自己用PSX2PSP轉的?
威爾斯柏 回覆於 2010/03/26 10:25
fuck 人 Says:
2010/03/14 23:34
請問  洛克人X4 要用哪個ps版本去玩  我想玩的說  對了請問  為什麼 PSP洛克人XISO 一進入洛克人X再選單後 一有動畫 按掉後  就無法進入遊戲畫面
都試試看嚕......
至於PSP遊戲,你把所有插件關閉試試看,如果還是不行,換免引導試試看,
SONY NP9660或是M33 Driver,都試試看....
威爾斯柏 回覆於 2010/03/15 00:06
psp741 Says: Email
2010/03/13 23:16
威大你好
有個問題請教你 我的psp是1000型的系統為5.50GEN-D(Full) 有使用popsloader
也有將PS遊戲惡靈古堡3使用PSXPSP轉換 但我在進入遊戲時不管選擇哪個版本都只到
SONY金磚那邊接下來就是黑幕了 請問我是不是哪個步驟錯誤? 請威大幫忙ˇˇ
這遊戲選3.52pops就可以玩的說...
如果不行,直接去下載PSN版的惡靈古堡3吧,不用popsloader插件就可以玩了....
威爾斯柏 回覆於 2010/03/14 02:11
Way~PSP新手 Says:
2010/03/11 21:11
不好意思請問一下
您叫我使用這個 我的5.03耶@@ 這不是5.50GEN專用嬤@@~?

還有  BDG 下載點我顯示 網頁無法顯示  是只有我媽?還是載點掛嚕~?
@@
是喔,抱歉抱歉.....
這個:Popsloader 插件,對應5.00M33-2以上版本
這是真的沒錯了,雖然是給5.00M33系統使用,但也可以使用在5.03自製系統上
威爾斯柏 回覆於 2010/03/11 23:53
MR.M Says:
2010/03/09 16:42
威大  最近在玩太空戰士9 (中文) 用此插件和沒用此插件 測試過.. 都能運行

但是進入戰鬥畫面都蠻慢的... 有點LAG   桌面按SELECT看記憶體都是調到正常

請問有無解決辦法呢?

我的是GEN-D3版  檔案是PBP
你裝個CMF金手指,在PS遊戲中打開他,把CPU時脈調高試試看吧
話說lag的時候,記憶卡指示燈有沒有閃很快?
威爾斯柏 回覆於 2010/03/09 23:10
E-play Says:
2010/03/07 23:44
威大~請問一下
我抓完PS武藏傳後跑到第一章那就黑平都不能玩
我是5.50GEN-D3版的
你有安裝popsloader插件對吧,換個pops版本試試看....
威爾斯柏 回覆於 2010/03/08 13:52
10元 Says:
2010/03/01 16:03
不好意思請問一下

我裝好附件後連選pops的畫面都沒出現就顯示啟動失敗(80010002)的畫面

該怎麼做呢?

錯誤碼跟沒裝附件前是一樣的
用PSX2PSP重轉那個遊戲後試試看...
威爾斯柏 回覆於 2010/03/01 18:43
SENA Says:
2010/02/09 23:12
威大~    想請問一下     PSP3000型    不能使用POPS插件嗎?
除非你是官方系統,
否則GEN/M33/MHU系統的,你可以使用
威爾斯柏 回覆於 2010/02/09 23:39
瀨那 Says:
2010/02/07 21:35
請問大大 ....系統5.03可以用這版插件嗎??
你是無法使用5.50GEN專用的popsloader插件的。
試試看這個版本:Popsloader 插件,對應5.00M33-2以上版本
威爾斯柏 回覆於 2010/02/07 23:05
Frank Says:
2010/02/04 12:18
想請問威大
由於遊戲漢化的關係
在pops的文件底下
有辦法讓popsloader與漢化同時進行嘛?

現在的解決辦法似乎只有擇一進行
還是有可以讓兩者同時進行的語法?

漢化的語法如下:ms0:/seplugins/CMsp.prx
插件路徑規定,一行一條插件路徑,所以你就直接填在下一行就行了,也就是第二行
威爾斯柏 回覆於 2010/02/04 23:19
不懂的人 Says:
2010/01/20 12:58
感謝威大解惑...因為不是很了解...想再問個問題...
我照你所說...先下載popsloader插件試驗...結果真的可以玩了...
我想問的是...像這種插件...有可能影響正常PSP的遊戲進行嗎?
或是對主機有無任何...好的或是壞的影響呢?
這插件是掛在pops上,對PSP遊戲沒有直接關係...
威爾斯柏 回覆於 2010/01/21 16:05
不懂的人 Says:
2010/01/20 00:40
威大你好,我近期才接觸PSP...主機也是跟朋友買的第二手...
知道PSP可以遊玩PS遊戲...當然想要重溫一下以前的作品...
最近才交由店家改機...系統為...5.50 GEN-D(Full)...應該是1000型的 (很重的那種)
以前還是3.7...左右的系統版本...可以玩PS遊戲...
現在卻不行了...每次進入遊戲...不是自動關機...就是死在PS的開頭畫面中...
任何PS轉檔遊戲都一樣...請你教教我好嗎...謝謝
你先安裝好popsloader插件試試看吧~~
威爾斯柏 回覆於 2010/01/20 10:59
過路人客 Says:
2010/01/19 08:25
您好大大,您提供的圖片只有到4.01,想問的是PS插件版本跟主機板本有關係嗎!?因為使用3.71版本遊戲蠻順的,但使用3.71以外的版本就會當掉,我是使用5.50GEN D3,所以蠻好奇用之前的版本可以嗎!?
popsloader插件使用時,要對應系統版本
你如果是5.50GEN系統的,你就只能用5.50GEN專用的popsloader。
但裡面有很多pops組件版本可以選擇,這部份就跟系統版本比較沒關係了,選擇一個pops組件版本,適合你要執行的遊戲即可。
威爾斯柏 回覆於 2010/01/19 13:10
加賀美 Says:
2010/01/17 17:31
威大.請問一下..我是5.50GEN-D3版....為啥我選完3.52版後.不能玩惡靈古堡= ="
出現PS畫面後就一直黑屏了..惡靈古堡是FOXX抓的ISO檔..我有轉成PBP程式...
你確定那是惡靈古堡的PS遊戲ISO檔?
選4.01pops試試看吧,不行就選其他的.....
威爾斯柏 回覆於 2010/01/17 20:09
亞格斯 Says:
2009/12/25 01:17
請問我的版本現在是5.50GEN-D
我進入到選版本畫面後
選玩版本 就是值卡在那邊請問是為什麼阿
BorisHsu Says: Email
2009/12/24 22:47
請問威爾斯柏大大可以寄給我嗎?
聯結是不是都有問題....都沒辦法下載...謝謝了
隨風 Says:
2009/12/07 21:41
威大,我有個問題,使用插件後開啟PS遊戲會進入選擇插件畫面對吧.
但是,如何再重新進入PS遊戲的時候重新選擇另一個版本的插件?
比方說我同遊戲第一次選擇3.52,不合用想重新選擇3.71該如何作?
因為重新進入後沒有插件選擇畫面.
執行PS遊戲後馬上按住R鍵不放,直到出現版本選單為止
威爾斯柏 回覆於 2009/12/08 11:04
af120789 Says:
2009/11/26 23:31
但當我 刪了pops.txt 檔 不用 選擇pops
入game load save 玩 很順 但一有動畫 就黑畫面了
會是 遊戲/機問題嗎
我是1000機
刷回5.00M33來玩吧~~
威爾斯柏 回覆於 2009/11/27 15:32
分頁: 1/2 第一頁 1 2 下頁 最後頁