點擊在新視窗中瀏覽此圖片

轉自CNGBA玩家網,來自NC小組的報導

qj消息:

   3.80M33已經讓眾多玩家期盼很久了,Dark_Alex 的新作品什麼時候才能放出呢?經歷了那個"平安夜發佈3.80M33"的美麗謊言之後,
Dark_Alex 的好友Mathieulh 最近向大家發佈了3.80M33的開發情況,廢話不多說,大家一起看看吧:

NC小組@melphi9翻譯:

    關於期待值很高的 Sony PlayStation Portable 3.80 M33自製固件最近有了更多的好消息。當然這些消息直接來自於Mathieulh。在撰寫本文的時候,這個尚未放出的自製固件已經可以正確有序的運行,完美的引導了。在用戶模式下已經可以很好的運行現有的自製程序了。這本身就是一個極好的新聞,因為我們又將確保擁有一個安全的,不會引起變磚事故的,同時又十分出色的自製固件可以使用了。那麼,為什麼現在還不發佈呢?

    Mathieulh 提到,有一些問題讓Dark AleX 決定在把3.80M33作為一個成品發佈之前還需要進一步解決。換句話說 我們要讓自製程序在核心模式下運行起來。這有助於讓之前固件版本中的插件不需要修改就可以繼續在新的版本中使用。雖然這聽起來似乎不是什麼了不起的事,但事實上卻依然是一個很重要(同時也很耗時間)的工作,我們不得不耐心的等待直到DAX解決所有問題,完成他的作品。


原文:

More good news about the highly-anticipated Sony PlayStation Portable 3.80 M33 custom firmware, and this bit     comes directly from none other than Mathieulh himself. It seems that as of this writing, the unreleased custom firmware is already in proper working order and boots perfectly. It runs all existing homebrew program in User Mode as well. This in itself should already be great news, as we're pretty much guaranteed a safe, non-bricking and still awesome CFW to play with. Why, then, isn't it released yet?


Mathieulh reports that there are still something that Dark AleX needs to iron out before declaring 3.80 M33 a finished product - namely, the NIDs Resolver that allows the launch of homebrew programs in Kernel mode. It will also help in making sure that all the plug-ins present will be usable without any extensive modifications. It's safe to say that while this doesn't sound like much, it's still a very important (and very time-exhaustive) thing to work on, so we'll just have to be patient until DAX ties up all the loose ends.
Tags: , , , ,
評論(2) | 引用(0) | 閱讀(4692)
神 Says:
2008/01/06 07:31
請問2007型和1007型PSP主機的電池一樣嗎?(我知道胖P不能用瘦P的電池!但瘦4P的電池能用在胖P上嗎?)
兩電池中的eeprom記錄的硬體訊息不一樣,其他都一樣
威爾斯柏 回覆於 2008/01/06 10:05
神 Says:
2008/01/05 01:25
救命阿!我一個天兵朋友說他的PSP最近不能玩PS1遊戲拉!那請問市哪裡出問題了?(會不會是他動到恢復程式了!)PS:但很奇怪的是他說以前3.50M33時在玩惡靈古堡3都能玩!但現在想回味一番卻不能!而我看過的現象是當進入畫面都有~!可是在開始遊玩從介紹要跳到"吉兒"出現在大街的畫面就當住啦?會是程式問題還是轉檔的問題?
喔,這時候請用popsloader
支持多CD的PS遊戲popsloader,並教你怎麼製作多CD的PS遊戲
這是用在3.71M33-4的插件
這插件的用意就是當前的PS模擬器版本沒法正確運行該PS遊戲時,可以透過這插件調用其他版本的PS模擬器來運行此遊戲
也就是說你調用3.52的模擬器基本就可以玩了
威爾斯柏 回覆於 2008/01/05 11:02
分頁: 1/1 第一頁 1 最後頁