Dark-AleX在自己的論壇上公布新版的popsloader開發完成,但是需要5.00M33-2代碼支援,所以目前暫不公開
5.00M33-2將可能在本週四發佈,請各位關注本站消息

PS:因時差關係,發佈時間大約在週四晚上到週五早上這段時間
評論(8) | 引用(0) | 閱讀(7022)
K Says:
2008/10/23 16:32
感謝板大  

回答很詳細^^

希望有能改新型您會公布消息
M33-2 Says:
2008/10/23 06:29
回樓下
1.是 (除非你有Pandora電池)

2.不能軟改的主機,目前還是不能軟改
跟5.00m33的發布無關

題外話: 5.00 m33-2 一小時前發布了
K Says:
2008/10/23 02:28
您好 小弟最近因為買了一款新遊戲

而遊戲要求跟新就升級成新版

但卻不能玩舊的下載ISO

請問只能拿給別人改嗎?

另外 我朋友他買到最近不能修改的主機

請問這個版本釋出之後代表就能改機了嗎?
樓上正解
威爾斯柏 回覆於 2008/10/23 10:25
blackjim Says:
2008/10/23 00:17
回h30299和猴大:
這問題我太有經驗了,這是記憶卡在格式化時的瑕疵(用電腦格式化最容易)或使用太久(經常移動檔案者),只要重新格式化一次就沒問題了,請記得一定要用PSP對其格式化,不要用電腦,因為用電腦格式化這問題會延續下去,如果還是會,可以問一下原購買處請他檢修
恩,還是用PSP格式比較好,所以才請他交換記憶卡來檢測是否為記憶卡問題
威爾斯柏 回覆於 2008/10/23 10:24
ROCK'S Says:
2008/10/22 23:32
不好意思 請問一下
我的PSP-2007更新5.00M33
但是5.00M33-2出的話..
那5.00M33-1怎麼更新到5.00M33-2!?

假設主機本身有5.00M33-1..
但是UPDATE資料夾不用有官方5.00檔案嗎..可以用M33-2的更新韌體來更新嗎?
=   = 出了就知道怎麼更新了,別急
但基本上也就只是把5.00M33-2軔體更新檔放到記憶卡中,在PSP上運行他即可更新完畢
從5.00M33系統上直接更新到5.00M33-2,因為在同一個系統版本上(基礎都是5.00M33),所以不需要官方軔體更新檔5.00
威爾斯柏 回覆於 2008/10/23 00:12
h30299 Says:
2008/10/22 18:31
我是剛問你問題的小弟
兩人的檔案都是MP4的...也都是5.00版的
官方5.00版本?
基本不太可能會出現這問題,你可以拿它的記憶卡到自己的PSP上播放試試,不排除是記憶卡的問題
如果是5.00M33的話,那情況就不同了
威爾斯柏 回覆於 2008/10/22 19:17
h30299 Says:
2008/10/22 17:59
您好
小弟又有問題請教
1.PSP1007和1000如何以外觀來區分(小弟的條碼那邊磨掉了><)
2.我同學跟我的PSP同樣是1代(他是1007我不知我的是多少),播放太空戰士7(直接點影片那邊看的),我的會LAG他的不會,請問是怎樣呢?
3.PSP1000跟1007硬體有何差別?

感謝大大解答
1.電池槽那裡也會寫的
2.播放是播放UMD還是MP4檔案?  兩個人的系統版本各是多少?
3.沒區別,單純區域版本不同罷了,還有會針對區域版本隱藏或是開放部分功能
(PSP-100X型沒有這現象)
威爾斯柏 回覆於 2008/10/22 18:14
新手PSP Says:
2008/10/22 17:50
話說 今天發佈 5.01的官方更新檔= =+
但是不知道 DA會發佈 5.01M33-1嗎!?
因為5.00官方檔有BUG的..

8GB跟16GB以上  在PSN下載造成 空間不足
但是不知道會發佈5.01M33   ((謎))
這就不清楚了,但DA應該會做這部份的修正
威爾斯柏 回覆於 2008/10/22 18:12
分頁: 1/1 第一頁 1 最後頁