點擊在新視窗中瀏覽此圖片

有些體驗版遊戲或是UMD遊戲,甚至是TORO貓
當你系統版本低於他要求的版本時,會要你先更新系統才能執行
為了解決這煩人問題,就要更新一下version.txt

補充:這東西並不是讓你直接執行5.05或是5.55版本的遊戲。

version.txt by 6.10:
檔案名稱/大小:version_by_610.rar  0.39 KB
檔案下載:MF載點4shared載點Xuite載點BOX載點
MD5:7E377B0CD2160A37D4E69072ADE3502B

PS:本方法只適用於5.00M33-2以上系統

使用方法:
1.下載後解壓,將version.txt放到Flash0中vsh/etc資料夾下覆蓋原文件即可
2.到恢復模式Configuration項目中,將Use version.txt設定為Enabled即可

訪問Flash0的方法:
1.在XMB下按SELECT鍵彈出M33 VSH MENU
2.將USB Device設定為Flash0,然後再按一次SELECT鍵
3.啟動USB連接,這樣就可以瀏覽Flash0
4.操作完成後,請將USB Device設回Memory Stick,這樣才能正常瀏覽記憶卡
評論(150) | 引用(0) | 閱讀(70979)
as Says:
2011/01/29 23:09
3.65pro 只要丟在ms0:/之下就可以了嗎???
是我下載9.99本版的 主要是我是6.35 會買正版遊戲來玩 怕之後的遊戲會高於6.35版本....
kgame Says: Email
2011/01/29 05:37
讀卡機想讀Flash0?
肖ㄟ, 想把PSP拆了阿
別無選擇
只有買一條USB縣
eyny0987 Says: Email
2011/01/20 20:00
沒有USB線呢 怎麼方問Flash0 ??
同下 只有讀卡機 不能做這主題嗎??
那不是就不能更新 官方系統那個主題嚕!!
小逼 Says:
2011/01/18 23:03
威大
我使用的是讀卡機
這樣有辦法叫出Flash0記憶卡嗎= =

我用不出來
救命阿~"~
喬偉 Says: Email Homepage
2011/01/02 16:48
-----------------------

用1.5年的時間達成年收入百萬

有意願者請至  http://goo.gl/mqRpd  報名

-----------------------
koeisquall Says:
2010/12/28 18:11
請問一下,要怎麼進入flash0裡面更改系統版本呢??要更新6.20一直卡在這邊,他說我是9.90系統無法更新
Says:
2010/12/25 14:16
tks哈哈XD
ZERO~ Says:
2010/10/22 20:40
有6.31的version.txt嗎 ...   還是說改幾個部分就好了?
PSP同好者 Says:
2010/10/09 23:06
我記得
和平先驅
是採用DLC方式下載
不用去PSN阿@@(難道有新出服裝??)
嵐 Says:
2010/10/09 20:30
不知道大大有沒有玩PSP的潛龍諜影和平先驅

其中有一樣設定
就是購買它的周邊衣物
可以連上PSN上面輸入衣服的編碼來得到相對應的遊戲服裝


目前我的版本是5.50GEN-D2
因為和平先驅必須用這個版本才能完美運行.
可是進入遊戲
要連上PSN的時候
系統卻說要更新為最新版本
讓我當場傻掉了...

那這樣我買的那些衣服不是都拿不到了嗎?
那些編碼也沒辦法連上PSN輸入..

不知道大大有沒有解決的辦法.
空中飛兔 Says:
2010/07/15 16:51
請問這個方法是連上PSN用的嘛!?
我有用PSN下載遊戲(由PS3下載在傳到PSP)
結果出現80010087代碼 這個目前有的解嗎

我版本5.50GEN-D3
那個遊戲好像要6.20
有照上面那個更新過一樣出現80010087

感謝威大
貓 Says:
2010/05/30 19:32
威大日安:
我想將這個TXT改成620
但是威大說的
"把第一行6.10改成6.20
把第三行0x0601改成0x0602即可"
還有其他地方有相同的號碼 要改嗎
http://webhd.xuite.net/_oops/wskuso/n0j
抓這個吧,6.20的version~~
威爾斯柏 回覆於 2010/05/31 17:55
ccat1130 Says:
2010/03/16 05:06
USB Device設定為Flash0
連接USB還是進不了
怎麼街都是讀到記憶卡@@
直接到恢復模式Advanced項目中,執行Toggle USB (flash0)來連接到Flash0吧
威爾斯柏 回覆於 2010/03/16 14:39
JIE Says:
2010/01/29 09:51
你好...我是在登陸上網要下載任務更新的時候他一直回報說要更新系統
導致我無法順利下載
請問我應該怎麼解決.
我的PSP是2007版本5.50 GEN-D3
謝謝
目前5.50GEN-D3無法從PSP上登陸PSN來更新任務的,因為他會要求你更新系統版本,但5.50GEN-D3也是目前最新的破解版本了,所以也沒輒了.....

如果不是從遊戲登陸的,而是自己進入PSN的,可以從電腦上用Media Go試試看
威爾斯柏 回覆於 2010/01/29 23:33
CAT Says:
2010/01/28 21:33
威大日安030/
我已經把F0的VERSION換掉了
然後想去把Use Version.txt設定為Enabled
按了X想開啟它
卻怎麼弄都不能把它開成enable..
如果你是PSP-300X,因為錯位問題,你得更改Use Version.txt上面那個選項才行
威爾斯柏 回覆於 2010/01/29 23:32
tlong Says:
2010/01/23 19:33
請問 還有辦法改回 5.03 GEN C嘛

目前的版本在5.03 MHU 不知道能不能格式化記憶卡後再從來
重開機,加載HEN,執行CFWEnabler後馬上按住R鍵不放,直到進入安裝畫面才放開,選擇Uninstall來反安裝,完成後請回到XMB。
在HEN系統下,執行5.03GEN-C後馬上按住L鍵不放,直到進入安裝選單,按X鍵安裝5.03GEN-C,完成後按X鍵啟動5.03GEN-C即可。
威爾斯柏 回覆於 2010/01/23 20:42
CAT Says:
2010/01/23 14:48
威大日安030/

請問「恢復模式Configuration項目」在哪裡阿030....

我是3K 503GENC
在XMB也就是PSP開機後進入的操作介面下按select鍵,選Recovery那選項即可進入恢復模式................
威爾斯柏 回覆於 2010/01/23 18:00
tlong Says:
2010/01/23 10:56
威大 我是3000型的
我照你上面的步驟更新到9.90 mhu
結果什麼都不能玩 包刮 5.03 gen c
我好像有動到CFWEnabler3.51的系統
即使從開機 從新改也一直變成5.03 mhu
不知道該怎麼辦....
你執行遊戲後出現啥問題?
如果是出現80020148的,請用EBOOT EXChagnge來破解遊戲ISO檔吧~~
威爾斯柏 回覆於 2010/01/23 17:59
御佐璃 Says:
2010/01/20 16:03
日安~ 請問一下

我在PSN配信下載的體驗版遊戲 "家庭教師REBORN-絆のタクバトル"

他要系統版本是6.20的 可是說我的是6.10不能玩

(我看過我F0系統裡的version.txt文件 裡面是寫6.10)

請問有辦法替換或是解決嗎  ><
第一行6.10改成6.20
第三行0x0601改成0x0602試試看
記得到恢復模式Configuration項目中,把Use Version.txt設定為Enabled即可
威爾斯柏 回覆於 2010/01/21 16:31
CAT Says:
2010/01/18 21:57
威大晚安
這樣子修改F0不知道會不會對3K有什麼影響阿=口=

感覺碰到F0就是恐怖的開始..
因為系統文件都在Flash0下,不當的操作會使PSP發生異常,嚴重就是無法正常開機
威爾斯柏 回覆於 2010/01/19 13:03
JAY Says:
2010/01/11 00:20
我要version.txt 6.20 VER的目的是测试能否LOAD KHBBS的SAVEDATA……
version.txt的作用並非如此的說...............
順帶一題,你可以用6.10的改成6.20
把第一行6.10改成6.20
把第三行0x0601改成0x0602即可
威爾斯柏 回覆於 2010/01/11 00:51
Jay Says:
2010/01/10 16:40
求version.txt 6.20 VER……
@@你該不會在收集各版本的version吧?
威爾斯柏 回覆於 2010/01/10 19:19
騰焰風 Says:
2009/11/14 12:58
我是PSP300X,HEN R2破解,
目前的系統版本是5.03GEN-B(full),
進入遊戲後,讀取完記錄檔就黑屏了>"<
換個免引導試試看,SONY NP9660或是M33 Driver
威爾斯柏 回覆於 2009/11/15 00:47
騰焰風 Says:
2009/11/14 11:51
隱形寶貝也是無法進入遊戲,
會黑屏>"<
系統版本是?
你用啥破解這款遊戲的?
威爾斯柏 回覆於 2009/11/14 12:37
風見隼人 Says:
2009/11/10 02:21
威大抱歉
我想請問一下
我個人主機的版本是5.03GEN-B
假如我想用PC上PSN是不可能的嗎?
因為每次上去它都要我更新軟體ㄚ
5.03GEN-B的更新項目中,好像不包含PSN的,所以還是要更新系統才能登陸
威爾斯柏 回覆於 2009/11/10 09:49
紫風 Says:
2009/11/01 00:38
威大,不曉得你有沒有玩PSP2 (夢幻之星攜帶版2)的試玩版??

剛剛下載完後
丟進1000型主機 系統是用5.00M33-6
啟動時跳出80020148 (有用6.10的Version.txt)

想說那就刷上GEN-D2看看吧
結果還是顯示80020148 Orz

請問有解決的方法嗎 QQ?
錯誤是正常的,目前無解,等UMD體驗版備份出來的ISO檔,或是等PSN發佈吧
威爾斯柏 回覆於 2009/11/01 10:02
a05513409 Says: Email
2009/10/18 01:07
我主機是5.00 M33-6  照著文章方法執行MGS和平先驅體驗版,會跳出『啟動失敗。 80010013 』接著用你說的方法,『首先在記憶卡根目錄下新增seplugins資料夾然後再此資料夾中新增文字文件,命名為game』進去遊戲後還是會跳出來,然後『啟動失敗。 80010013 』變成『啟動失敗。 80020148 』=  ="
= =b
系統版本你先前說過了,我問的是主機型號,是PSP-1000還是PSP-2000還是PSP-3000

這個遊戲估計是5.55版本的,而且是從PSN上下載的吧?
把原來的刪掉,你重新下載試試看,載點:(步驟1那大大的橘色按鈕就是載點,步驟2是放置方法)
http://www.konami.jp/mgs_pw/jp/download/step03.html
如果不能玩,請用PSP XGEN UPDATE(本站搜尋下即可找到)更新到5.50GEN-B2系統
或是等5.50GEN-C出來後你在試試看
威爾斯柏 回覆於 2009/10/18 10:03
a05513409 Says: Email
2009/10/17 16:34
我是下面那個SHUAN~
執行那兩個遊戲都出現80020148錯誤代碼?
主機型號是?
威爾斯柏 回覆於 2009/10/18 00:31
a05513409 Says: Email
2009/10/16 13:54
還是不行耶....錯誤碼變成「80020148」=  ="
上回的問題是?  本文突然找不到你原來的問題了...........
威爾斯柏 回覆於 2009/10/16 16:55
JIA Says:
2009/10/15 22:01
今天要上psn已無法上了
版本:5.50 GEN-b(full)
version.txt:6.10
以上
嗯,現在5.50GEN已經沒法上PSN了,都要更新系統後才能登陸
威爾斯柏 回覆於 2009/10/16 01:02
分頁: 1/5 第一頁 1 2 3 4 5 下頁 最後頁