評論(100) | 引用(0) | 閱讀(23087)
給樓下的5.50MHU Says:
2009/07/26 17:59
http://psp.cngba.com/psp2000/psp2000pj/2009071475851.shtml
5.50U3R2 Says:
2009/07/26 16:50
威大 請問這是什麼版本阿??

http://www.psper.net/down/dark_alex/06192Ib2009.html
之前使用在5.50GEN-A的自製系統,基本就只是Vshmenu增加關機選項而已~~
樓上說的是5.50MHU,是另一個自製系統,他vshmenu也有關機選項
可以參考:5.50MHU 韌體更新檔釋出+圖文安裝流程
威爾斯柏 回覆於 2009/07/26 21:44
Jonas Says:
2009/07/24 14:26
http://goods.ruten.com.tw/item/show?11090713294413天啊~!!!5.50以上破了嗎?
該店家獨家方法,所以不能問我嚕~~
威爾斯柏 回覆於 2009/07/24 16:05
Jsheng Says:
2009/07/23 22:00
威大您好~~有個小小問題~~
目前小弟的肥P是5.03M33-6的版本,如果要改成5.50gen-A的話,
CMF須要先備份嗎??還是直接更新就可以了??
肥P應該是5.00M33-6吧,應該不是5.03M33-6
直接啟動5.50GEN-A軔體更新檔即可,CMF不需要備份,升級完後依然可以使用
威爾斯柏 回覆於 2009/07/24 01:32
六月 Says:
2009/07/19 07:38
請問,是否有適用這個版本的SFC模擬器
001 Says: Email
2009/07/18 22:32
安威大 關於PSP無線網路ㄉ問題我是用ADSL  在ㄑ買ㄍ無線網卡ㄉ  請問我明明已收到訊號都100分百ㄎ是他每次都說IP取ㄉ逾時是怎抹回事
你網卡的IP是?
威爾斯柏 回覆於 2009/07/18 22:51
巴小晃 Says:
2009/07/17 23:12
TO:1234

PSP-2000型 只能在5.03版本以前進行破解
5.05不行喔~
而且本篇文章所提到的5.50GEN-A不支援PSP-2000型後期主機(也就是TA-088v3)

詳情請參考:
想要破解(改機)PSP的,都先來看看~~

再來 如果是PSP-2000型後期或PSP-3000型
用CFWEnabler啟動MHU系統的
可以支援5.50的遊戲 但不支援5.05的遊戲~
感謝幫回
威爾斯柏 回覆於 2009/07/18 00:03
1234 Says:
2009/07/17 22:59
那2007後p能用5.05板嗎??
樓上正解
威爾斯柏 回覆於 2009/07/18 00:02
FF Says:
2009/07/17 20:33
我是3007的主機 所以今後出的所有遊戲我都不能玩了嗎@@
看情況吧,例如5.50的初音你就可以玩了~~
威爾斯柏 回覆於 2009/07/17 22:33
阿業 Says:
2009/07/16 03:04
威大
更新到5.50GEN-A不是可以不用打補丁
玩騙錢大師嗎?
可是我試好幾次
都出現「你不是用正版系統」類似意思的日文字(像是EVA那種)
我該怎麼辦?
你依然要打補丁,所以這一篇我還是有提供偶像大師SP破解補丁的連結
因為他破解補丁有兩個作用。
1.可以在低於5.05之M33/GEN或其他自製系統上執行。
2.屏蔽正版檢測
所以升級到5.50GEN系統時,只解決了第一個,第二個沒解決
威爾斯柏 回覆於 2009/07/16 09:35
育 Says:
2009/07/14 22:05
問一下猴大喔

我弟弟最近買了台PSP 他問我改機是什麼 我就上網找了找

請問 PSP-3007 版本5.50可不可以改@@
不可以~~
威爾斯柏 回覆於 2009/07/14 22:40
孤星 Says:
2009/07/14 17:33
看到QQ放的網站   我有一ㄇㄞㄇㄞ被嚇到=  =   這.....臺灣人做得到嗎= =(沒有貶低  但是...太難以置信了= =)  該不會是把主機殼換起來    把它換成有改好過的機殼呢=  =(黑心店家不少0.0)
看他說的信心滿滿,應該不會去拆機
但是破解的程式應該還是HEN和CFWEnabler
只是他有辦法將系統弄回5.03吧~~
威爾斯柏 回覆於 2009/07/14 18:08
QQ Says:
2009/07/14 17:06
有實體店面的網路賣家宣稱破解5.50&5.51不限版本都可以改機http://goods.ruten.com.tw/item/qa?11090713294413#detail
麻煩您看看是真是假
呵呵,他既然敢放出來,應該是有辦法弄出來嚕~~
威爾斯柏 回覆於 2009/07/14 18:07
阿Ken Says:
2009/07/13 14:25
請問猴大,新出的遊戲版本都會在5.05以上嗎??
我最近想買psp,但是有兩種選擇價錢差了4000,
一種可以更新到5.50gen-A,
一種只能在5.03M33-6,(都是2007的機型)
5.03M33-6那台還可以進行軟改嗎?
我怕以後新出的遊戲不能玩,會有這種困擾嗎?   麻煩猴大了!
5.03M33-6不就是軟改了?
只是PSP-2000 TA-088v3目前破解的現況,就只能使用HEN+CFWENabler
如果系統不更新,確實有無法玩道心版本遊戲的問題,但目前5.03M33/MHU都可以應付5.50的遊戲,例如初音,只是5.05的遊戲不行,例如龍與虎,例如戰場之絆
威爾斯柏 回覆於 2009/07/13 14:55
K Says:
2009/07/11 13:46
TOTIM200400:
暫時不能
感謝幫回
威爾斯柏 回覆於 2009/07/11 14:38
TIM200400 Says:
2009/07/11 13:35
PSP3007版本5.51
可以改機嗎?
樓上正解
威爾斯柏 回覆於 2009/07/11 14:37
tim200400 Says:
2009/07/11 13:33
那我的是psp3007
版5.51
可以改機嗎?
小拓 Says:
2009/07/11 13:09
想請問威大,我的psp的版本還是在3.71 m33-4之前下載任何遊戲都能玩,可是這次下載了"變形金剛2-復仇之戰"不管是用COS或是ISO都沒辦法近到遊戲裡,是因為版本關係嗎?最近可以玩的遊戲是"遊戲王3"跟"樂克2"都很正常,唯獨這款不行,請威大幫我解答一下。
請更新系統版本至5.00M33-6
5.00M33-6更新韌體釋出+安裝圖文流程

升級後應該會出現幾款遊戲的存檔損毀,請用這方法修復:
用 SED 輕鬆修復因系統升級造成存檔無法讀取的問題
威爾斯柏 回覆於 2009/07/11 14:37
小哈 Says:
2009/07/09 01:31
猴sir~我昨天要用psp上PSN載三國的附加檔案,結果點進去PS STORE系統叫我要更新版本才能進....這該怎麼辦?

我的是5.00M33-3
目前只有5.50GEN系統可以透過PSP正常登陸PSN,就看你要不要更新到5.50GEN-A嚕
威爾斯柏 回覆於 2009/07/09 02:46
倫阿~~ Says:
2009/07/05 02:44
請問一下
我的PSP 3007 是 5.03  M33-6
可以玩ISO檔遊戲

那可以使用此軟體麻??

還是......???
你不能使用M33/GEN或其他自製軔體更新檔,所以你也沒辦法玩戰場之絆
威爾斯柏 回覆於 2009/07/05 09:34
雪兒 Says:
2009/07/04 20:18
威大:
版本是5.50
最近好像沒有這類的消息
不知道還需要等待多久...
ㄝ在猶豫是不是該把這主機賣掉 在買一台新的?!
請問 威大 認為這類的消息還要等多久呢?!
=  =b  我也不知道
而且現在去買新機也不一定會買到可以破解的,除非.......你知道他販售的系統版本是5.03以下版本或是已經破解好的
威爾斯柏 回覆於 2009/07/04 21:00
路人B Says:
2009/07/01 13:34
我的PSP是1007型  使用5.50GEN-A軔體更新檔時是在5.05M33-4  但是後來版本變成5.50 在XMB模式下能開啟GEN VSH MENU 也能在開機時按R到恢復模式 也看得到ISO檔 但是我按O要執行時她會說檔案已損毀 ( 圖片還是看得到 )  而且我一按進去影片那
只要有影片畫面就一定會整個卡住    (如果我問的這些問題有打擾到你那我在此先說聲抱歉)
應該是5.00M33-4吧
你拔掉電池和記憶卡,插上電源線後開機,如果版本那邊是寫5.50而不是5.50GEN-A的話,你還是找個潘朵拉電池刷回M33系統好了。
因為我不清楚你現在的系統是否能正常執行自製程式(你前面好像說不行),所以如果沒辦法的話,只能找別人幫你弄一下嚕
威爾斯柏 回覆於 2009/07/01 16:32
路人B Says:
2009/07/01 00:33
下面的回答先謝謝囉^^"  可是 我很納悶的是 我刷成功的時候有確認版本的確是5.50GEN-A 但是後來莫名其妙的就變成下面描述的那樣了 ( 在XMB模式下還能開啟GEN VSH MENU 但是就是不能看影片跟玩ISO檔 )
姑且先問問好了,你是在哪個系統版本上使用5.50GEN-A軔體更新檔?
順便說說,執行ISO檔後出現啥問題?
威爾斯柏 回覆於 2009/07/01 09:44
K Says:
2009/06/30 21:07
To路人B:
請用神電將版本刷回5.00M33-6,
之後再回5.50GEN-A
感謝幫回
威爾斯柏 回覆於 2009/06/30 21:51
路人B Says:
2009/06/30 20:27
請問威大 我升級成5.50GEN-A後   我借朋友玩 結果突然都不能使用自製軟體

她會說該檔案已損毀 連影片檔也不能看  然後我看版本變成5.50 請問我該怎麼辦?
=  = 你明顯升級錯了,升級到官方5.50了
如樓上解答,你只能用潘朵拉電池刷回M33系統了
如果沒有潘朵拉電池,就只能找別人幫忙你嚕
威爾斯柏 回覆於 2009/06/30 21:51
ㄚ頭 Says:
2009/06/30 00:51
福音戰士序能玩了嗎= = ??!!
能玩了,本文一開始有貼執行方法的文章吧
威爾斯柏 回覆於 2009/06/30 02:42
小P新手 Says:
2009/06/27 21:10
升成5.50GEN-A可以再改5.00M33-6?
威爾斯柏 回覆於 2009/06/27 22:02
吱 Says:
2009/06/27 13:46
威大
我想請問一下
GEN-A和M33
系統操作方式(平常使用與安裝插件)差不多嗎?
還是有所不同?
能請威大說明一下嗎?
感謝~
小弟我習慣用M33系統
不知GEN是啥
>~<
幾乎差不多,畢竟GEN是參考M33進行修改的
其實其他沒見過的自製系統操作方法都跟M33一樣的
威爾斯柏 回覆於 2009/06/27 19:09
史克爾 Says:
2009/06/27 02:31
這是一條隱藏評論/留言。請輸入密碼查看:
ucscoffee Says:
2009/06/27 02:25
剛當兵放假回來~而且我找不到我之前留言給威大的版了...我不知道是刪了還是...??...
在留言板那裡,不是刪了,沉到第7頁或是更後面去了
威爾斯柏 回覆於 2009/06/27 11:04
分頁: 1/4 第一頁 1 2 3 4 下頁 最後頁