5.50GEN-D 發佈進入倒數計時

| |
[2009/10/21 09:32 | 分類: PSP掌機王 | by 威爾斯柏 ]
點擊在新視窗中瀏覽此圖片

資料來源:CNGBA玩家網  作者:melphi9

自製軔體 5.50GEN-D 即將發佈,我們現在可以確定,前任版本 5.50 GEN-C 已經完成了它的使命,僅僅存在了72小時,對一些人來說,這個自製軔體使用上還不錯,而對於另外一些人來說,形形色色的系統崩潰帶來一大堆麻煩事。

新版本有什麼新的特性 ?
1.集成5.50GEN-B2 所有功能。
2.相容需要5.51及以上系統軔體才能執行的遊戲,你不需對遊戲執行 Game Decrypter 等遊戲破解軟體了 。
3.相容大部分使用了內部特殊防盜版機制的遊戲,這些遊戲通常會拒絕在自製軔體上運行 (包括《鋼之煉金術師》,《靈魂能力》等等)。Yoshihiro 創建了一個系統來執行它們,成功的使這個系統更穩定的執行。現在這個系統能在各個不同版本的PSP上保持穩定,絕不會像 5.50 GEN-C 那樣失敗。
4.通過 MEDIAGO 連接到 Playstation Store 已經變得可能。你將不再需要通過安裝 Fake USB 或者使用複雜的步驟,輕鬆獲得遊戲及其他下載商品。

補充一下:以上的特性二就是用來解除第一道保護機制,特性三就是用來解除第二道保護機制

已知問題:
1.無法通過 IR Shell 執行 ISO 遊戲,不過這個修正補丁已經開發完畢,我們將盡早發佈。
2.480x272 解析度的影片在播放時存在一個 BUG,目前這個 BUG 已經在研究和解決之中了。
3.記憶棒讀取加速功能目前正在一步步移植到 5.50GEN 之上。
4.如果你在執行升級文件時出現黑屏,那是因為你目前的系統版本是 5.50 GEN-B 而不是 5.50 GEN-B2,所以請先升級到 B2, 然後再安裝自製軔體 5.50 GEN-D。

發佈日期:
我們即將發佈自製軔體 5.50GEN-D,具體時間是:法國時間 2009年10月21日,晚間8時(台灣約晚6個小時)。在我們確定了所有功能都能正常運行之後,我們才會發佈這個軔體。當然,我們在明天白天也會讓你一直能夠獲得的相關發佈信息。通常來說,這次發佈不會推遲,因為萬事具備,也不欠東風。
評論(38) | 引用(0) | 閱讀(14708)
s86021109 Says: Email
2010/07/04 21:00
我有去給店家用了GEN-D  
我之前有改機過,所以我遊戲都習慣放ISO
但這次改機後卻沒ISO資料夾
我就新增了一個,並放遊戲進去
之後PSP有出現圖案
案O後進入遊戲  
但都是黑的
這原因出在哪
有問題的 Says:
2009/10/24 14:27
威哥== 感覺好像賣什麼藥的(喂!)還是威大好

我有一ㄍ問題喔
發布之後可以用在3000型的嗎?
謝謝唷~
靜 Says:
2009/10/22 17:55
能問ㄇ那ㄍ主版型號是要上網查ㄇ還是?
我是2年前買PSP-2007的
5.00 M33-6可直接更新至5.50GEN-D嗎?
D玩遊戲穩定ㄇ?有很多人說會當機
主板型號請用PSPident來查詢~~
查詢後,在來確定你是不是可以更新到5.50GEN-D
至於這個系統穩不穩定,我有開了個匯報帖,你可以參考各位玩家的留言吧
畢竟這系統我使用時間不常,所以沒辦法直接告訴你
威爾斯柏 回覆於 2009/10/22 23:19
= = Says:
2009/10/22 13:14
這個系統出來就可玩蛇魔了嗎?
=  = 就算沒出來,也可以玩蛇魔~~~~
當然現在出來了,所以可以玩了~~
威爾斯柏 回覆於 2009/10/22 22:58
沒有 Says:
2009/10/22 10:32
一台 PSP 灌入 GEN-D.
插入 5.55 正版 UMD, 嘗試升級 5.55.
他告訴你現在的韌體是 9.90, 所以不必升級.

要對 M33 有信心.
也許 DA 正在用 ChickHEN 的方式,
研究如何在正版韌體下執行 M33,
這樣即使用正版韌體也可以執行自製程式.
=  =b  牛B,這GEN乾脆改成9.99好了~~
威爾斯柏 回覆於 2009/10/22 10:45
Maruku Says:
2009/10/22 09:11
http://www.rayfile.com/zh-cn/files/47b46247-be85-11de-8b0d-0014221b798a/
5.50 Gen-D
這時間我已經在寫教學了~~
威爾斯柏 回覆於 2009/10/22 10:44
路過的 Says:
2009/10/22 07:29
報告..發現Gen-D
http://www.psp-hacks.com/file/1840
http://dl.qj.net/Custom-Firmware-5.50GEN-D/pg/49/fid/27829/catid/163
這時間我還在跟周公下棋,他快輸了,嫩阿  XD
威爾斯柏 回覆於 2009/10/22 10:44
kgame Says:
2009/10/22 06:18
伊系國寶咧
所以要叫"威寶"XD
XD
威爾斯柏 回覆於 2009/10/22 10:43
路人丙 Says:
2009/10/22 05:59
報告..發現Gen-D
http://psp.duowan.com/0910/120110994944.html
@@這時間我還在睡覺~~
威爾斯柏 回覆於 2009/10/22 10:43
sdsaga Says:
2009/10/22 05:55
請問現在官方5.51版本有辦法可以破解了嗎?psp2007版本的
TA-088v3?  如果是的話,還沒辦法~
威爾斯柏 回覆於 2009/10/22 10:43
隨風而p Says:
2009/10/22 00:19
喔喔喔!!!
非常感謝"威哥"的解說,讓我知道了不少事
期待5.50GEN-D
題外話:看來要改口較"威爺"了
迷之聲:叫威爺...威哥有那麼老嗎??
還是威哥好,威哥聽起來比較有老大的架勢  XD
威爾斯柏 回覆於 2009/10/22 10:42
melphi9 Says:
2009/10/22 00:10
我又来支持威大了 ^_^
哈哈,又被你抓包了  XD
威爾斯柏 回覆於 2009/10/22 10:40
無名 Says:
2009/10/21 23:30
請問劇場版序能在GEN-D直接執行嗎?

之前的問題修正了嗎 囧?
可以執行,但那個保護機制能不能完全排除就不清楚了~~
威爾斯柏 回覆於 2009/10/22 00:52
New Says:
2009/10/21 22:25
請問3.80 M33-5可以直接下載下來用嗎?
基本上可以,但等東西出來了才知道~‘
威爾斯柏 回覆於 2009/10/22 00:52
han Says:
2009/10/21 22:17
請問不需要解密的意思是那些解密過的都不能用了要下載新的嗎??
不用想的太複雜
就是那些5.55/6.00遊戲,以往都要先解密後才能執行,現在可以不需要解密,直接再5.50GEN-D系統下正常執行,即使遊戲已經解密了也沒關係,照樣正常執行~
威爾斯柏 回覆於 2009/10/22 00:52
泡龍 Says:
2009/10/21 21:01
威大!請問一下5.00m33-6
可以直接用這個嗎?
還是需要用別種程式才能用?
沒有例外的話,可以直接使用
但不用這麼急著問,東西出來了就知道啦~~
威爾斯柏 回覆於 2009/10/22 00:50
sdsaga Says:
2009/10/21 20:31
請問現在官方5.51版本有辦法可以破解了嗎?psp2版本的
@@沒有PSP2吧,你說的是啥主機?
威爾斯柏 回覆於 2009/10/22 00:50
H Says:
2009/10/21 20:30
Yoshihiro你太囂張了
小心$ony發你退休金阿XDDD
休閒緯 Says:
2009/10/21 20:24
威大請問一下喔我5.50版本沒任何改機能用這個程式嗎我是3007的
請記住,PSP-300X和PSP-200X TA-088v3,目前禁止執行所有自製軔體更新檔
官方系統也沒辦法正常執行自製軔體更新檔
威爾斯柏 回覆於 2009/10/22 00:49
阿哲 Says:
2009/10/21 19:57
對阿 破解過得遊戲應該也可以在gen-d 上面執行吧= =

當初破解的時候好像沒有留原始檔耶xd
這問題可以不用擔心,可以正常執行已破解的遊戲~
威爾斯柏 回覆於 2009/10/22 00:48
@@ Says:
2009/10/21 19:35
如果是已經解密的遊戲還能不能玩
因為我沒備份原始ISO
基本上還是可以玩的~
威爾斯柏 回覆於 2009/10/22 00:48
御 Says:
2009/10/21 19:22
請問..
5.50GEN-B2可直接升級至5.50GEN-D?
無須再升級到5.50GEN-C了是嗎@@?
基本上可以直接升級到5.50GEN-D,不需要先更新到5.50GEN-C
但這問題不用這麼急著問,等他出來後就知道了~~
威爾斯柏 回覆於 2009/10/22 00:48
葉子 Says:
2009/10/21 19:18
GEN-C又發現一款會當機的遊戲
三國無雙5!
一進去就死當在那
得重新開機
....
還是等D出來再玩好了
帥氣 Says:
2009/10/21 18:27
GEN-D  恩~〈滿懷希望XDDDD...
XD... Says:
2009/10/21 18:08
請問版主3007型用這個5.50GEN-D韌體後能永久改機嗎?
還有我1007型現在是5.00m33-6等這個出了我要更新用這個韌體嗎?
是不是用了這個韌體後就不用解密BIN就能玩5.55的遊戲了?
PSP-300X和PSP-200X TA-088v3,目前還不能使用任何自製軔體更新檔,包含5.50GEN-D。
PSP-100X可以使用,更新後應該就不需要解密那些遊戲的EBOOT.BIN啦~
威爾斯柏 回覆於 2009/10/21 19:04
K Says:
2009/10/21 17:33
只存在了72小時的GEN-C...比一天也不到的原版CHICKHEN好多了~
狂暴企鵝 Says:
2009/10/21 16:38
100X版的PSP主機也要先升級到B2嗎? 之前的帖子說最好只到A
你可以用PSP XGEN UPDATE更新到5.50GEN-B2吧~~
威爾斯柏 回覆於 2009/10/21 19:03
秘密 Says:
2009/10/21 15:37
M33不會再出的了..不要再提m33!!但是如果gen有psp直接升級就好了
XD
威爾斯柏 回覆於 2009/10/21 19:02
=.= Says:
2009/10/21 14:33
Gen-A , B , B2 , C , D ......... =.=
整個m33 仲好啦!
@@整個M33........?
威爾斯柏 回覆於 2009/10/21 19:02
Animal Says:
2009/10/21 14:02
3007 官方系統5.50...........
我的小白
想賣了他...@@
一直沒有新的破解進度....難道我們是被遺棄的一群
哀....有沒有人要買,拍賣小白
=  =b
威爾斯柏 回覆於 2009/10/21 19:02
分頁: 1/2 第一頁 1 2 下頁 最後頁